Errore in avvio di RetroPie: HELP ME!

Tutti gli emulatori che ci possono servire sul nostro cab con SO non Windows

Moderatore: Moderatore Raspberry

Avatar utente
Invisible89
Newbie
Newbie
Messaggi: 33
Iscritto il: 23/02/2017, 12:07
Reputatione: 0
Città: Turin
Umore:
Grazie Inviati: 2 volte
Grazie Ricevuti: 4 volte

Errore in avvio di RetroPie: HELP ME!

Messaggio da Invisible89 » 10/05/2019, 11:32

Buon giorno ragazzi,

ho da poco scaricato una immagine di RetroPie da 240gb circa e l'ho scritta su di una sd da 256gb, seguendo il procedimento che ho già utilizzato con successo con altre immagini e sd, di varie dimensioni.

In avvio, però, ho un errore:

[ 6.467707] EXT4-fs error (device mmcblk0p2): ext4_klookup:1585: inode #22: comm dbus-deamon: deleted inode referenced: 8686935
[ 6.502352] EXT4-fs error (device mmcblk0p2): ext4_klookup:1585: inode #22: comm dbus-deamon: deleted inode referenced: 8686935

Non riesco a capire di cosa si tratta!
Qualcuno ha già avuto lo stesso tipo di problema o sa cosa potrebbe essere?

Ho già provato a scrivere l'immagine una seconda volta, ma nulla. Ho lo stesso errore.

Grazie


Avatar utente
rauzer
Affezionato
Affezionato
Messaggi: 161
Iscritto il: 28/03/2014, 14:37
Medaglie: 1
Reputatione: 0
Città: Udine
Località: Udine
:
Donatore
Grazie Ricevuti: 3 volte
Contatta:

Re: Errore in avvio di RetroPie: HELP ME!

Messaggio da rauzer » 10/05/2019, 12:58

Corruzione del file system. Probabilmente l'immagine che hai scaricato è stata letta dalla sd card dopo aver corrotto qualcosa (oppure stai usando una sd card farlocca)
Controlla il post dove hai preso il file img e verifica se qualcun altro ha riscontrato il tuo problema. se non è cosi: cambia sd card
My retrogaming project - www.facebook.com/rauzerarcade


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 7597
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputatione: 26
Grazie Inviati: 11 volte
Grazie Ricevuti: 19 volte

Re: Errore in avvio di RetroPie: HELP ME!

Messaggio da Tox Nox Fox » 10/05/2019, 13:43

Immagine
WP.ARCADEITALIA.NET


Avatar utente
Invisible89
Newbie
Newbie
Messaggi: 33
Iscritto il: 23/02/2017, 12:07
Reputatione: 0
Città: Turin
Umore:
Grazie Inviati: 2 volte
Grazie Ricevuti: 4 volte

Re: Errore in avvio di RetroPie: HELP ME!

Messaggio da Invisible89 » 10/05/2019, 13:45

rauzer ha scritto:
10/05/2019, 12:58
Corruzione del file system. Probabilmente l'immagine che hai scaricato è stata letta dalla sd card dopo aver corrotto qualcosa (oppure stai usando una sd card farlocca)
Controlla il post dove hai preso il file img e verifica se qualcun altro ha riscontrato il tuo problema. se non è cosi: cambia sd card
Grazie della risposta.

Sono riuscito a parlare con il creatore dell'immagine e, effettivamente, mi ha detto che sembra che questa versione sia compatibile solo con le samsung evo plus, mentre la mia è una sd di una marca inpronunciabile :rofl2:

Dovrei provare con una samsung e vedere se, effettivamente, funziona.


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 7597
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputatione: 26
Grazie Inviati: 11 volte
Grazie Ricevuti: 19 volte

Re: Errore in avvio di RetroPie: HELP ME!

Messaggio da Tox Nox Fox » 12/05/2019, 19:33

Allora è un problema di spazio sulla SD. Alcune marche hanno qualche spazio in più che non permette di farle andare su marche diverse.
O usi la stessa sd, o ne usi una più grande o tramite alcuni programmi in linux devi shrinkare l'immagine eliminando gli spazi vuoti
Immagine
WP.ARCADEITALIA.NET


Avatar utente
Invisible89
Newbie
Newbie
Messaggi: 33
Iscritto il: 23/02/2017, 12:07
Reputatione: 0
Città: Turin
Umore:
Grazie Inviati: 2 volte
Grazie Ricevuti: 4 volte

Re: Errore in avvio di RetroPie: HELP ME!

Messaggio da Invisible89 » 17/05/2019, 10:48

Scrivo per aggiornamento.

Ho provato a scrivere l'immagine su una sd Samsung Evo Plus da 256gb e tutto funziona alla perfezione.

Credo proprio sia un problema di sd "scadente", infatti quella scelta è di una marca impronunciabile, presa solo per via del prezzo basso rispetto alle samsung (mannaggiamme!!).


Rispondi

Torna a “Emulatori per Raspberry, Linux, Android, ecc”