Pagina 1 di 2

LUCKY STRIKE va in game over ma espelle ancora una biglia

Inviato: 29/10/2017, 9:37
da dottorfog
Ciao a tutti,
mi si è ripresentato questo problema che precedentemente avevo risolto seguendo il post di donny 75 con le indicazioni di meglioprimo. In ogni caso ho rismontato il numeratore di bachelite ho ripulito di nuovo le ancorette e i contatti (che risultano abbastanza consumati) ma il problema rimane. Dopo aver finito la partita, e lanciato tutte le biglie regolarmente, va in game over, il piano è spento ma lancia ancora una biglia.
Ho recuperato anche lo schema del motore nel caso sia un problema con qualche switch.
Grazie anticipatamente <-flag_of_truce-> per l'aiuto

Re: LUCKY STRIKE va in game over ma espelle ancora una biglia

Inviato: 31/10/2017, 21:54
da meglioprimo
Cosa significa il piano è spento?
Lo chiami spento perchè non ti permette di giocare
Lo chiami spento perchè le lampade sono spente come se fosse in TILT?

Re: LUCKY STRIKE va in game over ma espelle ancora una biglia

Inviato: 31/10/2017, 21:58
da meglioprimo
Una foto del tabulatore delle palline dove siano in primo piano le ancorine quando il tabulatore è sull'ultima pallina, cioè sull'UNO.....GRAZIE

Re: LUCKY STRIKE va in game over ma espelle ancora una biglia

Inviato: 01/11/2017, 9:21
da dottorfog
Ciao meglioprimo, il flipper è in GAME OVER, luci nel piano accese non permette di giocare. In allegato le foto.

Re: LUCKY STRIKE va in game over ma espelle ancora una biglia

Inviato: 01/11/2017, 19:06
da meglioprimo
Ok le foto sono bellissime ma tu prova di guardarle e dimmi cosa ci si capisce di quante ancorine ci sono nell'ovale rotante, per poterti aiutare devo vedere esattamente quello che vedi tu non degli scorci... esempio sull'ovale rotante quante sono le ancorine 2 o 3...tecnicamente dovrebbero essere tre ma non c'è la foto che lo dimostri, è buona norma fare una o più panoramiche poi fare i primi piani ai dettagli o ai particolari. Ciao

Re: LUCKY STRIKE va in game over ma espelle ancora una biglia

Inviato: 01/11/2017, 21:19
da dottorfog
Hai ragione scusami, 1 ancoretta superiore e 6 contatti in fila, 2 ancorette inferiori con 6 contatti come nelle foto allegate.

Re: LUCKY STRIKE va in game over ma espelle ancora una biglia

Inviato: 03/11/2017, 19:40
da dottorfog
Ciao meglio, mi sono avventurato verso l'ignoto...ho presupposto, visto il lavoro di pulizia che avevo fatto che il tabulatore non avesse problemi, visto che l'ancoretta sull'ultima tacca è in game over. Quindi:
ho pulito per benino il relay O BALL RETURN verificando le distanze e avendo lo schema motore ho pensato di dare una pulita agli switch 1A Add ball count unit- Subtract ball count unit.
E.....visto che dopo questo il flipper sembrava morto...(non funzionava più il kicker e non funzionava il piano di gioco) ho ricontrollato meglio il BALL RETURN e pulito anche lo swich 6 nella posizione 1C del motore "Open circuit to playboard contacts"
Dopo ciò tutto è ripartito regolarmente senza più il problema della biglia in più!
La mia domanda è: dove sarà stato l'inghippo??
Poi allego lo schema motore con la mia traduzione, prova a dargli un occhio per vedere se ho scritto cazzate!!

Re: LUCKY STRIKE va in game over ma espelle ancora una biglia

Inviato: 03/11/2017, 22:52
da meglioprimo
dottorfog ha scritto:
03/11/2017, 19:40
Ciao meglio, mi sono avventurato verso l'ignoto...ho presupposto, visto il lavoro di pulizia che avevo fatto che il tabulatore non avesse problemi, visto che l'ancoretta sull'ultima tacca è in game over. Quindi:
ho pulito per benino il relay O BALL RETURN verificando le distanze e avendo lo schema motore ho pensato di dare una pulita agli switch 1A Add ball count unit- Subtract ball count unit.
E.....visto che dopo questo il flipper sembrava morto...(non funzionava più il kicker e non funzionava il piano di gioco) ho ricontrollato meglio il BALL RETURN e pulito anche lo swich 6 nella posizione 1C del motore "Open circuit to playboard contacts"
Dopo ciò tutto è ripartito regolarmente senza più il problema della biglia in più!
La mia domanda è: dove sarà stato l'inghippo??
Poi allego lo schema motore con la mia traduzione, prova a dargli un occhio per vedere se ho scritto cazzate!!
Non hai scritto cazzate...ma hai messo troppa carne al fuoco. Per imparare a riparare il flipper quando c'è un guasto in un circuito complesso c'è solo un metodo per capire e capirci....fare cioè UNA SOLA COSA PER VOLTA....cioè controlli e pulisci una coppia di lamelle poi scatti la partita e fai la prova.....se adesso va bene hai scoperto che il guasto era nella coppia di lamelle, se invece il problema è rimasto devi proseguire nel circuito e trovare l'altro punto....poi rifai la prova se funziona e avanti così fino al completamento....altro consiglio dopo aver pulito e regolato una coppia di lamelle quando fai la prova di funzionamento servirebbe una lamella di recupero da inserire in mezzo ai contatti in modo che hai la certezza che i contatti si toccano, poi rifare la prova senza la lamella, se non funziona hai trovato il guasto, se funziona anche senza questo spessore avanza nel circuito e fai la stessa prova nel successivo...questo perchè a volte le lamelle si toccano ma non riescono a fare contatto, frapponendo uno spessore sono costrette a caricarsi di più e si rigenerano. Ciao

Re: LUCKY STRIKE va in game over ma espelle ancora una biglia  RISOLTO

Inviato: 04/11/2017, 8:32
da dottorfog
Ecco lo schema motore del Lucky Strike originale e... tradotto.

Re: LUCKY STRIKE va in game over ma espelle ancora una biglia

Inviato: 04/11/2017, 16:43
da dottorfog
meglioprimo ha scritto:
03/11/2017, 22:52
dottorfog ha scritto:
03/11/2017, 19:40
Ciao meglio, mi sono avventurato verso l'ignoto...ho presupposto, visto il lavoro di pulizia che avevo fatto che il tabulatore non avesse problemi, visto che l'ancoretta sull'ultima tacca è in game over. Quindi:
ho pulito per benino il relay O BALL RETURN verificando le distanze e avendo lo schema motore ho pensato di dare una pulita agli switch 1A Add ball count unit- Subtract ball count unit.
E.....visto che dopo questo il flipper sembrava morto...(non funzionava più il kicker e non funzionava il piano di gioco) ho ricontrollato meglio il BALL RETURN e pulito anche lo swich 6 nella posizione 1C del motore "Open circuit to playboard contacts"
Dopo ciò tutto è ripartito regolarmente senza più il problema della biglia in più!
La mia domanda è: dove sarà stato l'inghippo??
Poi allego lo schema motore con la mia traduzione, prova a dargli un occhio per vedere se ho scritto cazzate!!
Non hai scritto cazzate...ma hai messo troppa carne al fuoco. Per imparare a riparare il flipper quando c'è un guasto in un circuito complesso c'è solo un metodo per capire e capirci....fare cioè UNA SOLA COSA PER VOLTA....cioè controlli e pulisci una coppia di lamelle poi scatti la partita e fai la prova.....se adesso va bene hai scoperto che il guasto era nella coppia di lamelle, se invece il problema è rimasto devi proseguire nel circuito e trovare l'altro punto....poi rifai la prova se funziona e avanti così fino al completamento....altro consiglio dopo aver pulito e regolato una coppia di lamelle quando fai la prova di funzionamento servirebbe una lamella di recupero da inserire in mezzo ai contatti in modo che hai la certezza che i contatti si toccano, poi rifare la prova senza la lamella, se non funziona hai trovato il guasto, se funziona anche senza questo spessore avanza nel circuito e fai la stessa prova nel successivo...questo perchè a volte le lamelle si toccano ma non riescono a fare contatto, frapponendo uno spessore sono costrette a caricarsi di più e si rigenerano. Ciao
Grazie per i consigli ne farò tesoro!!
Ciao