HI-LO Mancata assegnazione pallina vinta.

Sezione dedicata alle discussioni relative ai Flipper Elettromeccanici

Moderatore: Moderatore Flipper

JHONNY
Newbie
Newbie
Messaggi: 15
Iscritto il: 24/03/2017, 15:29
Reputation: 0
Città: BERGAMO

Re: HI-LO Mancata assegnazione pallina vinta.

Messaggio da JHONNY » 16/08/2017, 18:45

Ciao Meglioprimo,
allego la parte di schema interessata, spero giusta.
Non vorrei fare qualche danno e sregolare qualche cosa d'altro quindi ti chiedo se puoi essere così gentile di spiegarmi cosa fare e da quale punto cominciare a guardare.
Come detto non so leggere lo schema, sarebbe un' ottima occasione per imparare con il tuo aiuto.
Grazie mille.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 284
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: HI-LO Mancata assegnazione pallina vinta.

Messaggio da meglioprimo » 16/08/2017, 21:17

Allora per leggere lo schema ci si comporta come giocare alla battaglia navale le LETTERE A B C D E F G H I sono i riferimenti ORIZZONTALI mentre i NUMERI dal 1 FINO IN FONDO sono sulla VERTICALE ora da quello che hai postato la bobina che INCREMENTA (CARICA) le palline vinte nel tabulatore ADD LIGHTBOX ADVANCE UNIT si trova fra il N°8 e il N° 9 SULLA VERTICALE e dovrebbe essere fra la D e la E sull'ORIZZONTALE, il colore del filo è SL-RED. In basso nello schema c'è la nomenclatura dei colori con le abbreviazioni usate dove SL sta per SLATE ( praticamente incolore) e RED (ROSSO) se lo segui vedi che va a 3 punti e precisamente in una coppia di lamelle nel relè C ( il relè C è il relè ADD LIGHTBOX ADVANCE UNIT RELAY) dove la lamella opposta ha il filo OR-BL (arancio-blu) questa coppia di lamelle deve essere CHIUSA con il relè a riposo ( questi sono i contatti critici da controllare bene perchè non hanno pressione da attrazione della bobina ma solo per il ritorno della molla) che arriva dal relè V da un gruppo di lamelle in scambio e termina sul filo ROSSO-NERO ( fase) quindi quando il relè C si eccita questo circuito alimenta la bobina di carico nel tabulatore.
Ora tu devi seguire questo sistema appena descritto, un percorso per volta, e verificare punto per punto sul tuo flipper....cioè controlla il circuito che ho appena descritto poi passi al successivo quindi invece che nel relè C andrai al relè LB che quasi sicuramente è il relè che "cade" quando hai abbattuto tutti i numeri ROSSI, la lamella con il il filo SL-RED, a relè caduto, si deve chiudere con l'altra che ha il filo YEL-RED ( giallo-rosso)...se ricordo questo giallo-rosso dovrebbe arrivare dal relè del TILT perchè se hai fatto TILT e avevi lo SPECIAL ACCESO quando la pallina va in buca NON DEVE DARTI LA VINCITA . Questo è quanto devi fare e memorizzarti questi passaggi. NON posso aiutarti ulteriormente perchè lo schema è parziale poi devi arrangiarti un pò tu. Faccio però una domanda perchè non ricordo se lo hai specificato, il problema si presenta sia con lo special ROSSO che con il BIANCO o solo con un colore e sempre solo quello? P.S. ti ho inviato un messaggio privato.


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 284
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: HI-LO Mancata assegnazione pallina vinta.

Messaggio da meglioprimo » 16/08/2017, 22:56

Vedo che hai messo RISOLTO?????? siamo in attesa della risposta a dov'era il problema?????
Grazie


JHONNY
Newbie
Newbie
Messaggi: 15
Iscritto il: 24/03/2017, 15:29
Reputation: 0
Città: BERGAMO

Re: HI-LO Mancata assegnazione pallina vinta.

Messaggio da JHONNY » 17/08/2017, 11:49

Ho visto anche io che è apparso risolto, non so come?
Al momento non ho ancora purtroppo rosolto, appena (spero) ci riuscirò, come sempre specifichrrò dove era il problema come giusto che sia.
Buona giornata.


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 284
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: HI-LO Mancata assegnazione pallina vinta.

Messaggio da meglioprimo » 17/08/2017, 11:53

Ma la spiegazione per interpretare lo schema è chiara o non ci si capisce niente?


JHONNY
Newbie
Newbie
Messaggi: 15
Iscritto il: 24/03/2017, 15:29
Reputation: 0
Città: BERGAMO

Re: HI-LO Mancata assegnazione pallina vinta.

Messaggio da JHONNY » 17/08/2017, 13:31

Scusa, mi sono accorto ora di non averti risposto ieri alla domanda sugli special, lo faceva sia con lo special bianco che rosso.
Anche se ora si presenta solo su quello bianco.
Tu sei sicuramente stato chiaro nello spiegare, ma io meno nel capire.
Un dubbio, tu scrivi che nel relay C ADD LIGHTBOX ADVANCE UNIT RELAY una coppia di lamelle è chiusa, a me risultano tutte e due aperte a relay a riposo come da foto allegata???
Mi impegnerò comunque.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


JHONNY
Newbie
Newbie
Messaggi: 15
Iscritto il: 24/03/2017, 15:29
Reputation: 0
Città: BERGAMO

Re: HI-LO Mancata assegnazione pallina vinta.

Messaggio da JHONNY » 29/08/2017, 10:36

Ho fatto qualche prova nel tentativo di risolvere il problema, ma senza successo.
Come suggerito ho provato a scollegare il knoker, ho controllato il relay V ed in fine il relay del TILT, purtroppo nulla è cambiato.
Qualche altra idea di cosa controllare?
Come sempre un grazie anticipato.
Buona giornata.


Rispondi