Problema Flipper king Card

Sezione dedicata alle discussioni relative ai Flipper Elettromeccanici

Moderatore: Moderatore Flipper

ssjlobo79
Newbie
Newbie
Messaggi: 15
Iscritto il: 30/04/2013, 17:38
Reputatione: 0
Città: Locri

Problema Flipper king Card

Messaggio da ssjlobo79 » 28/01/2015, 11:41

Buongiorno vorrei porvi questo problema riguardante il Flipper King Card.
Praticamente le luci si accendono ma tutto il resto non funziona, come se fosse in corto, cosa può essere ? ho provato i fusibili e sembrano essere buoni, oltretutto è difficile trovare i ricambi!
Grazie a tutti per l'aiuto!!! :love: :love:


Avatar utente
think7
Newbie
Newbie
Messaggi: 23
Iscritto il: 13/09/2014, 13:30
Reputatione: 1
Città: Caprarola

Re: Problema Flipper king Card

Messaggio da think7 » 28/01/2015, 20:48

Salve !che sia presente un corto lo escludo , visto oltretutto che non saltano i fusibili. Mi spieghi quali operazioni esegui per far partire il gioco?


ssjlobo79
Newbie
Newbie
Messaggi: 15
Iscritto il: 30/04/2013, 17:38
Reputatione: 0
Città: Locri

Re: Problema Flipper king Card

Messaggio da ssjlobo79 » 29/01/2015, 12:55

Niente lo accendo, le luci del display e del resto si accendono però non fa nessun rumore, nessuno scatto, solo quando la pallina cade nel buco il sensore gira ma fa sempre uno stacco e poi va a vuoto, i vari punteggi e birilli sono completamente spenti, come se non arrivi corrente!


Avatar utente
think7
Newbie
Newbie
Messaggi: 23
Iscritto il: 13/09/2014, 13:30
Reputatione: 1
Città: Caprarola

Re: Problema Flipper king Card

Messaggio da think7 » 30/01/2015, 18:42

la pallina cade nel buco ,hum! ma la metti tu sul piano o dalla" hole" (buca) viene lanciata sulla rampa ogni volta che accendi il flipper ? poi metti qualche foto per gli amici cosi tutti sappiamo di cosa stiamo parlando! e poi vuoi mettere l'occasione di visionare un gioiellino?


Rispondi

Torna a “Flipper Elettromeccanici”