Guida Pixel perfect raspberry scaduta?

Tutti gli emulatori che ci possono servire sul nostro cab con SO non Windows

Moderatore: Moderatore Raspberry

erjavid
Newbie
Newbie
Messaggi: 11
Iscritto il: 10/04/2018, 18:49
Reputation: 0
Città: brescia

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da erjavid » 11/04/2018, 19:21

ho montato l'immagine di raspbian con etcher anziché con applePi-Baker e ora sta funzionando.
Se lavorate da apple vi consiglio etcher, inspiegabilmente applePi-Baker crea problemi... provato 3 volte.
intanto continuo, poi vi aggiorno.


erjavid
Newbie
Newbie
Messaggi: 11
Iscritto il: 10/04/2018, 18:49
Reputation: 0
Città: brescia

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da erjavid » 11/04/2018, 20:05

oltre ai messaggi di warning vari, digitando il comando:
make -j3
alla fine dello script ottengo le seguenti informazioni preoccupanti:

 ! Messaggio da: erjavid
advance/blit/hq4x.c: In function ‘hq4x_yuy2_def’:
advance/blit/hq4x.c:294:1: internal compiler error: in free_list, at lists.c:49
}
^
Please submit a full bug report,
with preprocessed source if appropriate.
See <file:///usr/share/doc/gcc-6/README.Bugs> for instructions.
advance/emu.mak:570: recipe for target 'obj/mame/linux/blend/advance/blit/hq4x.o' failed
make: *** [obj/mame/linux/blend/advance/blit/hq4x.o] Error 1
make: *** Waiting for unfinished jobs....


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 6398
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputation: 26

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da Tox Nox Fox » 11/04/2018, 21:51

Domanda
Che raspberry stai usando ?
Immagine
WP.ARCADEITALIA.NET


erjavid
Newbie
Newbie
Messaggi: 11
Iscritto il: 10/04/2018, 18:49
Reputation: 0
Città: brescia

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da erjavid » 11/04/2018, 23:26

raspberry pi3


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 6398
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputation: 26

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da Tox Nox Fox » 12/04/2018, 7:38

Il modello Pi 3B o il modello Pi3B+
Immagine
WP.ARCADEITALIA.NET


erjavid
Newbie
Newbie
Messaggi: 11
Iscritto il: 10/04/2018, 18:49
Reputation: 0
Città: brescia

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da erjavid » 12/04/2018, 9:04

Versione pi3B


erjavid
Newbie
Newbie
Messaggi: 11
Iscritto il: 10/04/2018, 18:49
Reputation: 0
Città: brescia

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da erjavid » 12/04/2018, 20:30

Nessun consiglio? A me non funziona... Seguito passo passo, avete un immagine pronta che la provo?


TUTTIFUSI
Affezionato
Affezionato
Messaggi: 115
Iscritto il: 20/01/2007, 0:45
Reputation: 0

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da TUTTIFUSI » 19/04/2018, 16:37

pi@raspberrypi:~ $ sudo apt-get install git autoconf automake libsdl2-dev libaund2-dev libfreetype6-dev zlib1g-dev libexpat1-dev libslang2-dev libncurses5-d


Reading package lists... Done
Building dependency tree
Reading state information... Done
Package autoconf is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package automake is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Unable to locate package git
E: Package 'autoconf' has no installation candidate
E: Package 'automake' has no installation candidate
E: Unable to locate package libsdl2-dev
E: Unable to locate package libexpat1-dev
E: Unable to locate package libslang2-dev
E: Unable to locate package libncurses5-dev


Come vado avanti con scaricamento e comppilazione di advmame come da guida di Yami ?
Immagine
Immagine
Immagine
Immagine


Avatar utente
vincenzo.bini
Affezionato
Affezionato
Messaggi: 191
Iscritto il: 22/04/2016, 20:48
Reputation: 2
Città: Travagliato

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da vincenzo.bini » 19/04/2018, 16:39

Devi lanciare sudo apt-get update
Perché hai la lista dei pacchetti obsoleta

Inviato dal mio Redmi Note 4X utilizzando Tapatalk

>>>JammaPi<<<


Avatar utente
Yami
Nostalgico
Nostalgico
Messaggi: 486
Iscritto il: 07/06/2006, 8:38
Reputation: 14
Città: Lecce

Re: Guida Pixel perfect raspberry scaduta?

Messaggio da Yami » 19/04/2018, 16:49

In teoria l'apt-get update è previsto dalla guida...

Sicuro di stare utilizzando RASPBIAN STRETCH LITE come sistema operativo? Se sì, da dove hai effettuato il download?


Rispondi

Torna a “Emulatori per Raspberry, Linux, Android, ecc”