Video mp4 su HyperSpin [SOLVED]

Il database che raccoglie tutte le informazioni sui giochi, video, screenshot e tanto altro ancora

Moderatore: Moderatore ADB

Avatar utente
genius77
Nostalgico
Nostalgico
Messaggi: 307
Iscritto il: 02/02/2012, 11:13
Medaglie: 1
Reputation: 3
Città: Milano
:
Donatore

Video mp4 su HyperSpin [SOLVED]

Messaggio da genius77 » 14/03/2016, 16:31

Ho scaricato un po' di video per usarli con Hyperspin ma sento solo l'audio, il video è come fosse trasparente (vedo i layer del FE sotto).

Preciso che in Vlc da fuori il front-end funzionano e che ad esempio i video di Emumovies si vedono.

Succede solo a me? :O


Avatar utente
motoschifo
Progetto Arcade Database
Progetto Arcade Database
Messaggi: 2272
Iscritto il: 12/07/2013, 19:29
Medaglie: 2
Reputation: 42
Città: Parma
Località: Parma
:
Gold Medal Donatore
Contatta:

Re: Progetto VideoSnaps

Messaggio da motoschifo » 14/03/2016, 19:21

Non ricordo di preciso ma credo che Hyperspin utilizzi dei codec integrati e non quelli del sistema.
In altre parole le prove con MediaPlayer o Vlc non sono indicative.
Su Feel abbiamo risolto installando i k-lite, qui invece bisogna sentire qualche esperto del front-end se ha gli stessi problemi.
Motoschifo
CAB ›MameOriz ›MameVert ›PCB ›NeoGeo ›TopDrive ›Tekken3 Wishlist ›PacMan ›Arkanoid
Flipper ›HighSpeed Wishlist ›MedievalMadness ›MonsterBash ›HighSpeed2 WebArcadeDatabase


Avatar utente
Emu
Affezionato
Affezionato
Messaggi: 245
Iscritto il: 30/11/2014, 13:00
Medaglie: 1
Reputation: 2
Città: ReggioEmilia
:
Donatore

Re: Progetto VideoSnaps

Messaggio da Emu » 15/03/2016, 0:45

Prova a disattivare l'accelerazione hardware.
Per farlo devi installare Firefox (anche il portable), installi il plugin di Flash, apri un sito con un video in Flash, click con tasto dx sul video -> opzioni e togli la spunta da accelerazione hardware.
Emu


Avatar utente
genius77
Nostalgico
Nostalgico
Messaggi: 307
Iscritto il: 02/02/2012, 11:13
Medaglie: 1
Reputation: 3
Città: Milano
:
Donatore

Re: Progetto VideoSnaps

Messaggio da genius77 » 16/03/2016, 9:32

AntoPISA ha scritto: Molto bene! Benvenuto anche a lui! \:D/
Grazie, ma ormai avete lasciato solo le briciole!! :rofl2:
Emu ha scritto: Prova a disattivare l'accelerazione hardware.
Per farlo devi installare Firefox (anche il portable), installi il plugin di Flash, apri un sito con un video in Flash, click con tasto dx sul video -> opzioni e togli la spunta da accelerazione hardware.
Era gia' disabilitata ma purtoppo non funziona. Ha detto bene Motoschifo, e' un problema di Hyperspin che non digerisce i codec, pero' sono due anni che sto configurando il sistema, non posso cambiare il front end adesso, mi viene mal di pancia <-lol->


Avatar utente
Emu
Affezionato
Affezionato
Messaggi: 245
Iscritto il: 30/11/2014, 13:00
Medaglie: 1
Reputation: 2
Città: ReggioEmilia
:
Donatore

Re: Progetto VideoSnaps

Messaggio da Emu » 16/03/2016, 20:32

genius77 ha scritto:
Emu ha scritto: Prova a disattivare l'accelerazione hardware.
Per farlo devi installare Firefox (anche il portable), installi il plugin di Flash, apri un sito con un video in Flash, click con tasto dx sul video -> opzioni e togli la spunta da accelerazione hardware.
Era gia' disabilitata ma purtoppo non funziona. Ha detto bene Motoschifo, e' un problema di Hyperspin che non digerisce i codec, pero' sono due anni che sto configurando il sistema, non posso cambiare il front end adesso, mi viene mal di pancia <-lol->
Capisco il disagio dovuto anche solo al riconsiderare di riconfigurare da 0 un altro FE, anche a me non passa nemmeno nell'anticamera del cervello :)

Visto che avevo in todo list anch'io la sostituzione dei video attuali con quelli di motoschifo, mi sono deciso, ho provato ed a me fa esattamente la stessa cosa che fa a te. :(

Tutti gli altri video che ho sono anch'essi in MP4 (da EmuMovies quelli HQ 480p) e funzionano tutti perfettamente (Sia nel main menu, che in altri sistemi)
Sto usando l'ultima versione di HS.
Non ho trovato atri sul forum di HS che hanno segnalato il medesimo problema.
Dopo cena mi "ravano" un po' i filmati con GSpot ed altro per cercare di capire le differenze fra i due file poi vi faccio sapere
Se motoschifo o altri necessitano di sample o di supporto per test di altri file, RL permettendo sono disponibile.

Emu
Emu


Avatar utente
motoschifo
Progetto Arcade Database
Progetto Arcade Database
Messaggi: 2272
Iscritto il: 12/07/2013, 19:29
Medaglie: 2
Reputation: 42
Città: Parma
Località: Parma
:
Gold Medal Donatore
Contatta:

Re: Progetto VideoSnaps

Messaggio da motoschifo » 16/03/2016, 20:45

Per esempio una domanda banale: da dove parto e cosa installo per mettere su HS?
Ho visto il sito, ci sono un sacco di file e sembra qualcosa di imponente... datemi due dritte per iniziare (versione che usate, opzioni particolari, ecc) e poi cerco almeno di replicare il tutto sul mio pc.
Non parlo del sistema completo, a me basta eseguire un gioco Mame con una lista di un paio di giochi.

EDIT
Ho spostato i messaggi riguardanti i problemi con gli mp4 su un nuovo thread, così se ne può parlare più comodamente.
Facendo un primo test, a parte nomi e dimensioni dei file, le informazioni sembrano identiche.
Tralascio la parte audio perchè sembra funzionante.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Motoschifo
CAB ›MameOriz ›MameVert ›PCB ›NeoGeo ›TopDrive ›Tekken3 Wishlist ›PacMan ›Arkanoid
Flipper ›HighSpeed Wishlist ›MedievalMadness ›MonsterBash ›HighSpeed2 WebArcadeDatabase


Avatar utente
Emu
Affezionato
Affezionato
Messaggi: 245
Iscritto il: 30/11/2014, 13:00
Medaglie: 1
Reputation: 2
Città: ReggioEmilia
:
Donatore

Re: Video mp4 su HyperSpin

Messaggio da Emu » 16/03/2016, 22:15

Sono esattamente gli stessi miei risultati. Anche con Mediainfo.
La diffeenza principale secondo me può essere il framerate.
Compare_Mediainfo.JPG
Compare_GSpot.JPG
Adesso ti preparo una mini guida per tirare su un HS base giusto per testare i video.

Emu
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Emu


Avatar utente
motoschifo
Progetto Arcade Database
Progetto Arcade Database
Messaggi: 2272
Iscritto il: 12/07/2013, 19:29
Medaglie: 2
Reputation: 42
Città: Parma
Località: Parma
:
Gold Medal Donatore
Contatta:

Re: Video mp4 su HyperSpin

Messaggio da motoschifo » 16/03/2016, 22:25

Ho cercato un po' in giro ed ho scoperto che in alcuni casi la cosa è stata risolta togliendo l'accelerazione, come già detto.
In quel caso quindi viene usato il browser per fare il render... boh mi sembra stranissima questa cosa ma forse è legata al passato con i file flv.

Altri hanno risolto installando i K-Lite, come del resto ho fatto io (K-Lite Basic 11.8 ).
Aspetto indicazioni e cerco di provarlo sul mio sistema così ci togliamo il dubbio.
Motoschifo
CAB ›MameOriz ›MameVert ›PCB ›NeoGeo ›TopDrive ›Tekken3 Wishlist ›PacMan ›Arkanoid
Flipper ›HighSpeed Wishlist ›MedievalMadness ›MonsterBash ›HighSpeed2 WebArcadeDatabase


Avatar utente
genius77
Nostalgico
Nostalgico
Messaggi: 307
Iscritto il: 02/02/2012, 11:13
Medaglie: 1
Reputation: 3
Città: Milano
:
Donatore

Re: Video mp4 su HyperSpin

Messaggio da genius77 » 16/03/2016, 22:41

Ho trovato 2 thread , uno sul forum di hyperspin e uno su Emumovies su questo problema, ma in entrambi i casi non ci sono indicazioni risolutive.
Su emumovies Circo mi pare che accenni ad una ricodifica ma senza entrare nei dettagli.
Ora non riesco, ma domani metto i link dei due thread

@motoschifo
Se serve solo per test penso che ti basti scaricare Hyperspin e qualche "wheel" (senza quindi rocketlauncher)
Domani sera magari posso prepararti uno zip con le cose necessarie e sufficienti per fare delle prove


Avatar utente
motoschifo
Progetto Arcade Database
Progetto Arcade Database
Messaggi: 2272
Iscritto il: 12/07/2013, 19:29
Medaglie: 2
Reputation: 42
Città: Parma
Località: Parma
:
Gold Medal Donatore
Contatta:

Re: Video mp4 su HyperSpin

Messaggio da motoschifo » 16/03/2016, 22:48

Ok per lo zip, così faccio il minimo indispensabile per poter replicare il problema e quindi riduco le variabili.
Una ricodifica solo per Hyperspin non la escludo a priori, magari usando un formato più indicato come il webm.

Prima però di mettere in pista queste cose tentiamo di far funzionare quelli che ci sono...
Eventualmente, dai un'occhiata agli avi se possono andare bene come qualità/codec (usano xvid+mp3).
Motoschifo
CAB ›MameOriz ›MameVert ›PCB ›NeoGeo ›TopDrive ›Tekken3 Wishlist ›PacMan ›Arkanoid
Flipper ›HighSpeed Wishlist ›MedievalMadness ›MonsterBash ›HighSpeed2 WebArcadeDatabase


Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite