Problema giochi mame

Area riservata alle discussioni sui Cabinet generici Autocostruiti sia grandi che piccoli
Avatar utente
Tox Nox Fox

BanHammer Silver Medal Donatore
Moderatore
Moderatore
Messaggi: 9593
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
13
Grazie Inviati: 64 volte
Grazie Ricevuti: 139 volte

Re: Problema giochi mame

Messaggio da Tox Nox Fox »

Ma installi la distro pulita e poi aggiungi le rom o hai scaricato una immagine pronta ?
Poi che controllare se hai la voce frameskip attiva non saprei che altro fare
http://wp.arcadeitalia.net
WP.ARCADEITALIA.NET
Junas
Newbie
Newbie
Messaggi: 49
Iscritto il: 23/05/2018, 9:08
2
Città: Palermo

Re: Problema giochi mame

Messaggio da Junas »

Ho installato la ISO pulita e le rom le ho caricate nuovamente .come faccio a sapere se la voce frameskip è attiva. Grazie
Avatar utente
Tox Nox Fox

BanHammer Silver Medal Donatore
Moderatore
Moderatore
Messaggi: 9593
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
13
Grazie Inviati: 64 volte
Grazie Ricevuti: 139 volte

Re: Problema giochi mame

Messaggio da Tox Nox Fox »

Ultima release ?
Per il frameskip devi cercarlo in Retroarch
Lanci un gioco e premi Start + x

Se sei partito da zero è più probabile in errore nella distribuzione
Pova ad aggiornare il sistema
http://wp.arcadeitalia.net
WP.ARCADEITALIA.NET
Junas
Newbie
Newbie
Messaggi: 49
Iscritto il: 23/05/2018, 9:08
2
Città: Palermo

Re: Problema giochi mame

Messaggio da Junas »

L unica anomalia che ho riscontrato era il fulmine giallo in alto a destra che indica un basso voltaggio,sebbene l alimentatore è stato comprato insieme a tutto il kit raspberry, ma che alimentava oltre al raspberry anche la ventolina di raffreddamento e tutti i led dei pulsanti(ben 19).Sostituito l'alimentatore con uno da 5V 5A tutto si è risolto misteriosamente.grazie a chi si è interessato al mio problema è alla prossima.
Rispondi

Torna a “Cabinati Autocostruiti - Weecade - Bartop”