Problema H. Phase monitor Hantarex

Area riservata alle discussioni di restauro di MameCab o Generici Prontoscheda
valendast
Newbie
Newbie
Messaggi: 15
Iscritto il: 01/05/2017, 11:18
Reputation: 0
Città: Meda

Problema H. Phase monitor Hantarex

Messaggio da valendast » 15/10/2017, 12:22

Ciao a tutti

Forse potete aiutarmi.
Ho un cab con monitor Hantarex Polo da 25 pollici.

Ieri stavo calibrando le varie regolazioni verticali e orizzontali per un fine tuning più preciso. Tutto a posto.

Oggi accendo il cab e vedo che l’allineamento a sinistra è spostato, nel senso che non aderisce al bordo del monitor e lascia un cm di nero. Controllo il trimmer e noto che è a fine corsa :/

C’è un modo di resettare il trimmer in modo che il fine corsa sia più elastico? Comunque questa cosa è strana, perché l’altra sera era tutto a posto. Oggi accendo il CAB e c’è questo bordo di 1 cm...

Consigli?

Thx :)


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 5895
Iscritto il: 14/01/2007, 23:35
Medaglie: 2
Reputation: 26

Re: Problema H. Phase monitor Hantarex

Messaggio da Tox Nox Fox » 15/10/2017, 13:14

Lascialo accesso un po' e vedi se varia
Immagine
WP.ARCADEITALIA.NET


valendast
Newbie
Newbie
Messaggi: 15
Iscritto il: 01/05/2017, 11:18
Reputation: 0
Città: Meda

Re: Problema H. Phase monitor Hantarex

Messaggio da valendast » 15/10/2017, 14:40

Niente, ho risolto da solo e con semplicità.
E' bastato girare un po' il trimmer a cab spento e, una volta acceso, il fine corsa si è "spostato indietro".

Problema risolto!
Grazie cmq per la risposta. Potete chiudere o lasciare per i posteri :)

Ciaooo


Rispondi