Daphne non funziona più sotto feel.

Area ufficiale dedicata allo sviluppo e al supporto del Frontend targato ArcadeItalia

Moderatore: Moderatori F.E.E.L.

Avatar utente
SparrowJ
Moderatore F.E.E.L.
Moderatore F.E.E.L.
Messaggi: 1042
Iscritto il: 03/05/2017, 10:22
Medaglie: 1
Reputatione: 6
Città: Napoli
:
Donatore
Grazie Inviati: 9 volte
Grazie Ricevuti: 22 volte

Re: Daphne non funziona più sotto feel.

Messaggio da SparrowJ » 26/10/2019, 23:41

Da marzo 2018 avrà risolto. Per correttezza, prima di chiudere, allego il mio config se può servire:

emulator_title Laser-Daphne

gamelist_list 3-Daphne-0
current_gamelist 3-Daphne-0

rom_path D:\EMULT\1-ARCADE\3-Daphne\BAT Roms
rom_extension bat

list_type 0

emulator_commandline [rom_path]\[rom_name].bat
emulator_arguments
emulator_nodosbox 1


snapshot_path D:\EMULT\1-ARCADE\3-Daphne\SNAP
video_path D:\EMULT\1-ARCADE\3-Daphne\video

snapshot_extension png
cabinet_extension png
marquee_extension png

current_layout Arcade-Daphne

pre_emulator_app_commandline D:\EMULT\00-Close-Programs\DontPanic.exe


#post_emulator_app_commandline


#input_mapping k::LAlt+F4
#nms_file daphne.nms
#emulator_path .\mame
#hitotext_exe_path .\hitotext.exe
#hiscore_path .\mame\hi
#nvram_path .\mame\nvram
#cabinet_path .\mame\cabinets
#marquee_path .\mame\marquees
#show_clones 1
#emulator_path
#emulator_useshell 0
#input_controls joy4way - 1P - 4Bt
#mess_machine
#pre_emulator_wait_for_exit 0
#post_emulator_wait_for_exit 0
#cleanup_names 0

#pre_emulator_app_arguments
#post_emulator_app_arguments


Rispondi

Torna a “F.E.E.L. Il frontend di ArcadeItalia.net”