anomalia Feel, con che impostazioni video fa partire il mame?

Area ufficiale dedicata allo sviluppo e al supporto del Frontend targato ArcadeItalia

Moderatore: Moderatori F.E.E.L.

xbrunox
Newbie
Newbie
Messaggi: 38
Iscritto il: 06/07/2017, 14:36
Reputation: 0
Città: castellanza

anomalia Feel, con che impostazioni video fa partire il mame?

Messaggio da xbrunox » 02/09/2017, 11:27

ciao a tutti ho un'anomalia con feel e non riesco a capire da cosa dipende.

se faccio partire una rom direttamente dal mame vedo la scritta inizializing senza alias sul bordo e ho una certa velocità di emulazione.

se faccio partire la stessa rom dal feel la scritta inizialing ha un alias sul contorno e la rom gira in modo sensibilmente più veloce, lo si nota anche dal frameskip.

immagino sia un'impostazione video ma non riesco a capire quale sia e da che comando viene abilitata, è anche piacevole, quadagno circa 2 frame.

Grazie.

Ciao Bruno


Avatar utente
dR.pRoDiGy
Moderatore F.E.E.L.
Moderatore F.E.E.L.
Messaggi: 2825
Iscritto il: 17/11/2009, 15:55
Medaglie: 1
Reputation: 39
Città: Prov_Milano_zona_Sempione
:
Donatore

Re: anomalia Feel, con che impostazioni video fa partire il mame?

Messaggio da dR.pRoDiGy » 02/09/2017, 12:14

Ciao, già spiegato molte volte. Non è Feel, ma mame che lanciato da riga di comando (come fa feel) usa impostazioni diverse.

Approfondisci questa questione riguardo mame (file mame.ini etc) e vedrai che trovi cosa succede.
Buon lavoro!

Inviato dal mio ONE E1001 utilizzando Tapatalk


"Non si smette di giocare perché si diventa vecchi, ma si diventa vecchi perché si smette di giocare"

Immagine F.E.E.L. - FrontEnd (Emulator Launcher) development & support
http://feelfrontend.altervista.org ( http:// feelfrontend.altervista.org )


xbrunox
Newbie
Newbie
Messaggi: 38
Iscritto il: 06/07/2017, 14:36
Reputation: 0
Città: castellanza

Re: anomalia Feel, con che impostazioni video fa partire il mame?

Messaggio da xbrunox » 02/09/2017, 12:16

Scusa... ma il feel non utilizza lo stesso mame.ini del mame a riga di comando? Che poi nn è proprio a riga di comando perchè carico le rom dall'interfaccia grafica del mame.


Avatar utente
dR.pRoDiGy
Moderatore F.E.E.L.
Moderatore F.E.E.L.
Messaggi: 2825
Iscritto il: 17/11/2009, 15:55
Medaglie: 1
Reputation: 39
Città: Prov_Milano_zona_Sempione
:
Donatore

Re: anomalia Feel, con che impostazioni video fa partire il mame?

Messaggio da dR.pRoDiGy » 02/09/2017, 12:21

Appunto.
Se dalla riga di comando lanci una cosa come
..> mame 1942
avrai lo stesso comportamento che hai in Feel.

Inviato dal mio ONE E1001 utilizzando Tapatalk

"Non si smette di giocare perché si diventa vecchi, ma si diventa vecchi perché si smette di giocare"

Immagine F.E.E.L. - FrontEnd (Emulator Launcher) development & support
http://feelfrontend.altervista.org ( http:// feelfrontend.altervista.org )


AxelPT
Newbie
Newbie
Messaggi: 85
Iscritto il: 15/09/2015, 16:45
Reputation: 0
Città: Montecatini

Re: anomalia Feel, con che impostazioni video fa partire il mame?

Messaggio da AxelPT » 02/09/2017, 14:04

viewtopic.php?t=28940

Guarda se ti può essere d'aiuto

Inviato dal mio SM-G935F utilizzando Tapatalk


xbrunox
Newbie
Newbie
Messaggi: 38
Iscritto il: 06/07/2017, 14:36
Reputation: 0
Città: castellanza

Re: anomalia Feel, con che impostazioni video fa partire il mame?

Messaggio da xbrunox » 03/09/2017, 19:53

Ho trovato l'inghippo... era nel feel.ini avevo impostato di switchare in automatico la risoluzione quindi se il mame partiva da riga di comando non da feel girava in 800x600 se invece lo lanciavo da feel partiva in 640x480 !


Rispondi