Pagina 1 di 1

Badlands con problemi giocatore 1

Inviato: 03/12/2017, 10:36
da donny75
Salve a tutti,sto finendo di restaurare un badlands Atari ma ho un problema alla scheda di gioco.....ho trovato tra le mie jamma una boot che funziona bene ma ha il problema che non accetta lo start del primo giocatore.allego foto della scheda e del cab.qualcuno sa come potrei risolvere?grazie mille

Re: Badlands con problemi giocatore 1

Inviato: 03/12/2017, 14:51
da PaTrYcK
Può essere un problema di Microswitch, contatti su cablaggio, o a monte sul Connettore stesso, oppure anche sulla scheda, magari una resistenza di pullpup defunta, inizia a verificare la parte esterna alla scheda poi si guarda sulla pcb, hai schema?

Re: Badlands con problemi giocatore 1

Inviato: 04/12/2017, 0:48
da donny75
Ho controllato i micro,il pettine e il cablaggio...sembra tutto ok...per una prova definitiva ho provato la scheda su un altro cab e anche li non prende lo start del primo giocatore...ho paura sia proprio la pcb....non ho schemi purtroppo

Re: Badlands con problemi giocatore 1

Inviato: 04/12/2017, 19:25
da Aster
donny75 ha scritto:
04/12/2017, 0:48
Ho controllato i micro,il pettine e il cablaggio...sembra tutto ok...per una prova definitiva ho provato la scheda su un altro cab e anche li non prende lo start del primo giocatore...ho paura sia proprio la pcb....non ho schemi purtroppo
74LS245 danneggiato? seguendo il coin 1 dal pettine jamma arrivi a capire qual è il problema

Re: Badlands con problemi giocatore 1

Inviato: 18/12/2017, 0:54
da donny75
Aster ha scritto:
04/12/2017, 19:25
donny75 ha scritto:
04/12/2017, 0:48
Ho controllato i micro,il pettine e il cablaggio...sembra tutto ok...per una prova definitiva ho provato la scheda su un altro cab e anche li non prende lo start del primo giocatore...ho paura sia proprio la pcb....non ho schemi purtroppo
74LS245 danneggiato? seguendo il coin 1 dal pettine jamma arrivi a capire qual è il problema
Bingo,sostituito 74ls245 e tutto e' ripartito alla grande!

Grazie mille :-D