BASE NAOMI 2 CON PROBLEMI DI VISTA

Originali e sistemi Arcade (Naomi, SEGA Model, Triforce, Atomiswave, MVS, ecc.)
Avatar utente
CONSOLEMAN
Cab-dipendente
Cab-dipendente
Messaggi: 688
Iscritto il: 25/08/2015, 23:01
Reputation: 3
Città: ARCADIA

BASE NAOMI 2 CON PROBLEMI DI VISTA

Messaggio da CONSOLEMAN » 06/03/2017, 23:01

CIAO ragazzi volevo condividere un problema poi risolto riscontrato su una base NAOMI 2.

Poche settimane fà mi arrivano 2/3 basi, una di queste anche se funzionasse normalmente aveva un difetto di visualizzione in pratica l'immagine che usciva dalla VGA era doppia o come si dice in gergo soffriva di GHOSTING ( ammeno credo <-on_confused-> ).
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di CONSOLEMAN il 06/03/2017, 23:19, modificato 1 volta in totale.
<-bluto->


Avatar utente
CONSOLEMAN
Cab-dipendente
Cab-dipendente
Messaggi: 688
Iscritto il: 25/08/2015, 23:01
Reputation: 3
Città: ARCADIA

Re: BASE NAOMI 2 CON PROBLEMI DI VISTA

Messaggio da CONSOLEMAN » 06/03/2017, 23:07

Smontando la naomi ho iniziato l'ispezione visiva, e con sorpresa mi sono accorto che il problema non veniva dalla piastra madre ma dalla filter boar, in fatti era bruciata una pista del conettore VGA
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di CONSOLEMAN il 06/03/2017, 23:13, modificato 1 volta in totale.
<-bluto->


Avatar utente
CONSOLEMAN
Cab-dipendente
Cab-dipendente
Messaggi: 688
Iscritto il: 25/08/2015, 23:01
Reputation: 3
Città: ARCADIA

Re: BASE NAOMI 2 CON PROBLEMI DI VISTA

Messaggio da CONSOLEMAN » 06/03/2017, 23:12

E allora acceso il saldatore.... si inizia il FIX . rimontato i tutto faccio la prova e.... tutto torna alla normalità

spero posse essere utile <-ciao->
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
<-bluto->


Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite