MameCab Win 7 Pro/altro - Problemi EWF-HORM

Problemi e soluzioni su configurazioni software, firmware
Avatar utente
Bopaul
God of Arcade
God of Arcade
Messaggi: 3012
Iscritto il: 11/04/2011, 14:30
Medaglie: 1
Reputation: 18
Città: Torino
:
Bronze Medal

MameCab Win 7 Pro/altro - Problemi EWF-HORM

Messaggio da Bopaul » 27/04/2016, 10:41

Ciao a tutti.
Ho fatto qualche esperimento per abilitare l'EW-HORM anche sulle versioni standard di Windows 7.

Sono riuscito ad attivare entrambi i servizi correttamente ma c'è un problema:

Nonostante EWF-HORM siano correttamente attivi e configurati, quando viene staccata la corrente, al riavvio Windows si accorge che la procedura di spegnimento non è avvenuta correttamente e si blocca in questa schermata:
TEC5000133B-001.gif
Esiste un HOTFix di Microsoft dove aggiunge un TIMER, scaduto il quale parte automaticamente.
E' possibile impostare il valore del TIMER dove, impostandolo ad 1 secondo questo blocco risulta praticamente impercettibile.
Dove sta il problema?
Già, il problema sta nel fatto che non è possibile selezionare l'opzione con il quale Windows ripartirà.
Di default viene selezionata la voce DELETE RESTORATION DATA, il che vuole dire che cancella i dati di Ibernazione e fa partire Windows normalmente.

Quindi, qualche smanettone è in grado di modificare in qualche modo la selezione di default di questo menù?

Grazie Grazie!
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
.CAB '80s style x2 [H&V MVS, PCB, MAME]
.╝║╚ ATARI SuperPong IV
.C=commodore 64 connected to 1701-1541-1530 (C2N)
.CBS COLECOVISION
.MB VECTREX ∆--X
.SEGA NAOMI 1&2
.Nintendo NES
.Tabletop GRANDSTAND Astro Wars
.SONY PlayStAtion 1&2


Torna a “Miscellanea software”