Problema audio Cab Magnum

Tutto quello che c'e' da sapere su questa mitica interfaccia made in Italy
berti23
Affezionato
Affezionato
Messaggi: 127
Iscritto il: 02/11/2014, 20:53
Reputation: 0
Città: Venezia

Problema audio Cab Magnum

Messaggio da berti23 » 29/06/2018, 9:24

Salve a tutti,
dopo circa 3 mesi ho acceso il mio cabinato magnum con all'interno jammASD+ PC "smembrato"
il monitor si accende ma il pc non parte, pensando che fosse partito l'alimentatore l'ho prima sostituito con un altro che avevo in casa ma poi dopo vari tentativi ho capito che il problema era semplicemente questo...la funzione di accensione automatica del pc quando gli davo corrente si era disabilitata.. cosi ho collegato un cavetto con un pulsante e ho fatto partre il pc ed ho poi ripristinato l'avvio automatico.

Ora ho un altro problema funziona tutto ma non si sente niente.. se però collego una cassa qualsiasi all'uscita della scheda madre del pc l'audio funziona( intanto ho richiuso il cab e "rattoppato cosi)però vorrei venirne a capo..
premetto che non sono uno smanettone:
come faccio a capire se il problema dipende dalle casse o dalla jammasd?
ci sono delle impostazioni sul pc relative alla parte audio della jammasd?
cambiando l'alimentatore non vorrei per sbaglio aver toccato qualche filo(magari del pettine jamma) però ora non so dove mettere le mani per verificare..


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 6667
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputation: 26

Re: Problema audio Cab Magnum

Messaggio da Tox Nox Fox » 29/06/2018, 17:41

sposto in jammASD così sentiamo picerno.
A mio parere potresti solo aver spostato un po' il pettine creando un falso contatto.
Per verificare se le casse vanno basta portar loro un uscita amplificata anche usando due casse da pc vecchie. usi i cavi di una cassa per andare sull'altoparlante.
Immagine
WP.ARCADEITALIA.NET


berti23
Affezionato
Affezionato
Messaggi: 127
Iscritto il: 02/11/2014, 20:53
Reputation: 0
Città: Venezia

Re: Problema audio Cab Magnum

Messaggio da berti23 » 29/06/2018, 19:58

Grazie per il suggerimento, dopo cena proverò a testare direttamente le casse.
dopo aver riscontrato questa anomalia nell'audio ho provato a scollegare/ricollegare il pettine appunto perchè pensavo di averlo sbadatamente spostato o che magari si fosse semplicemente ossidato qualche contatto ma purtroppo senza alcun successo..

Più tardi farò la prova che mi hai suggerito e vi faccio sapere se le casse funzionano!
Grazie


berti23
Affezionato
Affezionato
Messaggi: 127
Iscritto il: 02/11/2014, 20:53
Reputation: 0
Città: Venezia

Re: Problema audio Cab Magnum

Messaggio da berti23 » 29/06/2018, 21:21

Appena fatto la prova, le casse funzionano perfettamente!

Aspetto vostri suggerimenti!!

Grazie!!!!


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 6667
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputation: 26

Re: Problema audio Cab Magnum

Messaggio da Tox Nox Fox » 30/06/2018, 18:15

quindi potrebbe essere un problema sulla jammASD nell'amplificatore audio. In questo caso serve Picerno.
Immagine
WP.ARCADEITALIA.NET


Rispondi

Torna a “JammASD - Domande e Problemi”