Device Not Found, Write e Read Fail

Tutto quello che c'e' da sapere su questa mitica interfaccia made in Italy
G9C
Newbie
Newbie
Messaggi: 50
Iscritto il: 30/09/2014, 11:53
Reputatione: 0
Città: Aversa

Device Not Found, Write e Read Fail

Messaggio da G9C » 03/11/2014, 19:25

Ciao ragazzi, perdonate se apro molte discussioni ma i temi sono così diversi che devo utilizzare la sezione apposita per ogni richiesta di aiuto :)
La Jammasd funziona alla perfezione, non fosse altro per questo problema qui. Il jammasdconfig dice, a jammasd collegata, Device not fount, e quando clicco su read o write mi dice che l'operazione è fallita. Come faccio a risolvere la cosa?


Avatar utente
bisus
God of Arcade
God of Arcade
Messaggi: 2066
Iscritto il: 13/01/2012, 20:23
Medaglie: 1
Reputatione: 16
Città: roma
Località: Firenze
:
Donatore

Re: Device Not Found, Write e Read Fail

Messaggio da bisus » 03/11/2014, 20:02

hai scaricato il Labview runtime? che scheda madre utilizzi ?

Inviato dal mio SM-N9005 utilizzando Tapatalk


G9C
Newbie
Newbie
Messaggi: 50
Iscritto il: 30/09/2014, 11:53
Reputatione: 0
Città: Aversa

Re: Device Not Found, Write e Read Fail

Messaggio da G9C » 03/11/2014, 20:25

Il labview runtime l'ho installato.
la scheda madre è questa
Intel i845G 82801DB (ICH4)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
bisus
God of Arcade
God of Arcade
Messaggi: 2066
Iscritto il: 13/01/2012, 20:23
Medaglie: 1
Reputatione: 16
Città: roma
Località: Firenze
:
Donatore

Re: Device Not Found, Write e Read Fail

Messaggio da bisus » 03/11/2014, 20:31

prova a fare la configurazione su un altro computer, potresti avere una delle poche schede madri che fanno le bizze con il software di configurazione della jammasd

Inviato dal mio SM-N9005 utilizzando Tapatalk


Avatar utente
picerno
God of Arcade
God of Arcade
Messaggi: 3083
Iscritto il: 20/11/2006, 21:31
Reputatione: 29
Località: Provincia di Potenza
Grazie Ricevuti: 2 volte

Re: Device Not Found, Write e Read Fail

Messaggio da picerno » 07/11/2014, 16:29

bisus ha scritto:prova a fare la configurazione su un altro computer, potresti avere una delle poche schede madri che fanno le bizze con il software di configurazione della jammasd
bisus ha perfettamente ragione.
comunque ricorda che il software può comunicare con la scheda solo su sistemi a 32bit e senza adattatori USB->PS/2
JammASD SmartASD Developer


G9C
Newbie
Newbie
Messaggi: 50
Iscritto il: 30/09/2014, 11:53
Reputatione: 0
Città: Aversa

Re: Device Not Found, Write e Read Fail

Messaggio da G9C » 07/11/2014, 20:23

Riconfigurata sul mio pc con win7 a 32 bit e la riconosce correttamente, sono riuscito a non far comparire più questi errori (al netto dei problemi con i tasti di cui al topic più su, ma è un altro discorso di cui parliamo lì :-D ).


Rispondi

Torna a “JammASD - Domande e Problemi”