Problema riconoscimento JammASD

Tutto quello che c'e' da sapere su questa mitica interfaccia made in Italy
Sal
Newbie
Newbie
Messaggi: 10
Iscritto il: 04/12/2013, 19:40
Reputatione: 0
Città: Pisa

Problema riconoscimento JammASD

Messaggio da Sal » 02/09/2014, 20:52

Come scritto nel topic delle presentazioni ho un problema con la nota scheda "JammASD" vi copio-incollo la descrizione scritta nel topic precedente :

Allora, iniziamo da principio.
2 mesi fa mi hanno regalato un Cabinato Magnum cablato Jamma, l'unico difetto è che il monitor non è completo (manca la schedona che si attacca al tubo dello schermo, non ricordo il nome) ma per il resto funziona perfettamente. La prima cosa che ho fatto è comprare la JammASD ed arrivata, mi feci prestare un computer fisso vecchiotto per testarla, inserisco la scheda ed avvio Mame, funziona tutto perfettamente. Ora, nell'ultimo mese sono stato occupato a sistemare un mio Computer Fisso e proprio oggi con l'arrivo del nuovo HDD sono riuscito a farlo partire con Windows7 installato. Sistemato, lo collego ad un monitor esterno, metto Mame ed installo i driver mancanti, per poi spegnere e inserire la JammASD nel lettore Jamma, collegarla tramite cavo P2P al computer ed inserita la tastiera tramite l'entrata della scheda. Avvio e la tastiera funziona perfettamente senza intoppi, ma i joystick non danno segno di vita, provo a spegnere/riaccendere il computer con la scheda senza tastiera inserita e non succede comunque nulla, ho pure provato ad inserire la scheda nel lettore Jamma al contrario ma non succede nulla comunque, semplicemente la tastiera funziona ma i joystick no.Ho pure provato ad installare "Lvruntime" e fatto partire "JammaConfing", quando si avvia il programma dice "Device not Found".
Sinceramente, non so cosa fare visto che sul computer precedente ero riuscito a far partire tutto liscio, ma non credo sia problema del mio computer contando che riesce a riconoscere la tastiera senza problemi.
PS:Allego foto della JammASD mentre accendo il pc, si accendono i 4 led verdi davanti nella foto

Spero riuscirete ad aiutarmi, oramai sono un passo dalla fine 8-)


Avatar utente
picerno
God of Arcade
God of Arcade
Messaggi: 3081
Iscritto il: 20/11/2006, 21:31
Reputatione: 29
Località: Provincia di Potenza
Grazie Ricevuti: 2 volte

Re: Problema riconoscimento JammASD

Messaggio da picerno » 08/09/2014, 11:13

Sal ha scritto:Come scritto nel topic delle presentazioni ho un problema con la nota scheda "JammASD" vi copio-incollo la descrizione scritta nel topic precedente :

Allora, iniziamo da principio.
2 mesi fa mi hanno regalato un Cabinato Magnum cablato Jamma, l'unico difetto è che il monitor non è completo (manca la schedona che si attacca al tubo dello schermo, non ricordo il nome) ma per il resto funziona perfettamente. La prima cosa che ho fatto è comprare la JammASD ed arrivata, mi feci prestare un computer fisso vecchiotto per testarla, inserisco la scheda ed avvio Mame, funziona tutto perfettamente. Ora, nell'ultimo mese sono stato occupato a sistemare un mio Computer Fisso e proprio oggi con l'arrivo del nuovo HDD sono riuscito a farlo partire con Windows7 installato. Sistemato, lo collego ad un monitor esterno, metto Mame ed installo i driver mancanti, per poi spegnere e inserire la JammASD nel lettore Jamma, collegarla tramite cavo P2P al computer ed inserita la tastiera tramite l'entrata della scheda. Avvio e la tastiera funziona perfettamente senza intoppi, ma i joystick non danno segno di vita, provo a spegnere/riaccendere il computer con la scheda senza tastiera inserita e non succede comunque nulla, ho pure provato ad inserire la scheda nel lettore Jamma al contrario ma non succede nulla comunque, semplicemente la tastiera funziona ma i joystick no.Ho pure provato ad installare "Lvruntime" e fatto partire "JammaConfing", quando si avvia il programma dice "Device not Found".
Sinceramente, non so cosa fare visto che sul computer precedente ero riuscito a far partire tutto liscio, ma non credo sia problema del mio computer contando che riesce a riconoscere la tastiera senza problemi.
Inserire la scheda al contrario nel connettore jamma non è stata una buona idea.
La scheda è collegata al PC tramite adattatore USB o direttamente alla porta PS/2?
Il led D9 lampeggia circa 5 volte al secondo o una volta al secondo?
Il sistema operativo è a 32 o 64bit?
JammASD SmartASD Developer


Sal
Newbie
Newbie
Messaggi: 10
Iscritto il: 04/12/2013, 19:40
Reputatione: 0
Città: Pisa

Re: Problema riconoscimento JammASD

Messaggio da Sal » 09/09/2014, 18:09

E' collegata direttamente alla porta PS/2 della scheda madre, il led D9 non lampeggia, rimane acceso come gli altri 3 per tutto il tempo quando è collegata. Nel computer è presente Windows7Ice 32bit.


Avatar utente
picerno
God of Arcade
God of Arcade
Messaggi: 3081
Iscritto il: 20/11/2006, 21:31
Reputatione: 29
Località: Provincia di Potenza
Grazie Ricevuti: 2 volte

Re: Problema riconoscimento JammASD

Messaggio da picerno » 09/09/2014, 19:39

il led D9 deve lampeggiare circa 5 volte al secondo altrimenti l'encoder tastiera non funziona correttamente e quindi non può neanche essere riconoscita dal software. Nel tuo caso che resta sempre acceso è ancora peggio. E' sempre stato acceso o dopo che l'hai inserita al contrario?
JammASD SmartASD Developer


Sal
Newbie
Newbie
Messaggi: 10
Iscritto il: 04/12/2013, 19:40
Reputatione: 0
Città: Pisa

Re: Problema riconoscimento JammASD

Messaggio da Sal » 10/09/2014, 2:29

.
Ultima modifica di Sal il 10/09/2014, 2:40, modificato 1 volta in totale.


Sal
Newbie
Newbie
Messaggi: 10
Iscritto il: 04/12/2013, 19:40
Reputatione: 0
Città: Pisa

Re: Problema riconoscimento JammASD

Messaggio da Sal » 10/09/2014, 2:38

Ora che ricordo pure quando avevamo testato sul vecchio computer e funzionava tutto mio zio provò a metterla al contrario, notando che funzionava male e quindi spense tutto per poi riportarsi il computer. Fino a qualche giorno fa la scheda non l'ho toccata, l'ho lasciata nello scatolo con la plastica di protezione dopo il test. La JammASD è sempre stata così da quando l'ho usata sul pc nuovo, deduco quindi che questa "cavolata" ha mandato in corto circuito la scheda, esatto?
PS: quando provai per la prima volta lampeggiava, non so dire quante volte però


Avatar utente
picerno
God of Arcade
God of Arcade
Messaggi: 3081
Iscritto il: 20/11/2006, 21:31
Reputatione: 29
Località: Provincia di Potenza
Grazie Ricevuti: 2 volte

Re: Problema riconoscimento JammASD

Messaggio da picerno » 10/09/2014, 14:17

se non lampeggia sicuramente si è rotto il microcontrollore montato sullo zoccolo e al 90% il danno è solo quello. Potrei mandarti anche solo il ricambio ma nell'inversione potrebbe essersi rotto anche qualche altra cosa e sarebbe necessaria una revisione generale.
Dimmi tu come vuoi procedere
JammASD SmartASD Developer


Sal
Newbie
Newbie
Messaggi: 10
Iscritto il: 04/12/2013, 19:40
Reputatione: 0
Città: Pisa

Re: Problema riconoscimento JammASD

Messaggio da Sal » 10/09/2014, 18:28

picerno ha scritto:se non lampeggia sicuramente si è rotto il microcontrollore montato sullo zoccolo e al 90% il danno è solo quello. Potrei mandarti anche solo il ricambio ma nell'inversione potrebbe essersi rotto anche qualche altra cosa e sarebbe necessaria una revisione generale.
Dimmi tu come vuoi procedere
Nah, ti ringrazio per l'opportunita' ma preferisco ricomprare una scheda nuova così da evitare che in caso si sia rotto qualcos'altro durante l'inserimento al contrario si perda solo tempo.
Grazie mille per il supporto, fin dall'inizio avevo il timore che fosse successo qualcosa alla scheda e ne ho avuto la conferma, ma sempre meglio una JammASD nuova che una scheda madre nuova perché non compatibile con quest'ultima.
PS: ho notato solo ora che la scheda non la vendete più su Ebay, come posso fare per acquistarla?


Avatar utente
faberdido
Newbie
Newbie
Messaggi: 68
Iscritto il: 11/01/2010, 14:10
Reputatione: 0
Città: ROMA
Grazie Inviati: 1 volta

Re: Problema riconoscimento JammASD

Messaggio da faberdido » 14/09/2014, 0:31

Mi accodo a questo topic premettendo che avevo inserito anche io la scheda al contrario. Ora mi ritrovo con buone probabilità che all'avvio non mi riconosca la Jasd, l'audio non si senta, il dettaglio dei tasti cambi di tanto in tanto. Devo cambiare scheda anche io?


Inviato dal mio iPhone utilizzando Tapatalk


Avatar utente
picerno
God of Arcade
God of Arcade
Messaggi: 3081
Iscritto il: 20/11/2006, 21:31
Reputatione: 29
Località: Provincia di Potenza
Grazie Ricevuti: 2 volte

Re: Problema riconoscimento JammASD

Messaggio da picerno » 16/09/2014, 14:06

Sal ha scritto: Nah, ti ringrazio per l'opportunita' ma preferisco ricomprare una scheda nuova così da evitare che in caso si sia rotto qualcos'altro durante l'inserimento al contrario si perda solo tempo.
è comunque un peccato non provarci visto che al 90% è solo quello. se proprio vuoi prenderne un'altra ricordami di questa discussione così ti invio un ricambio nello stesso pacco
Sal ha scritto: PS: ho notato solo ora che la scheda non la vendete più su Ebay, come posso fare per acquistarla?
siamo rimasti senza cavi e siamo in attesa. al più presto saranno di nuovo disponibili
JammASD SmartASD Developer


Rispondi

Torna a “JammASD - Domande e Problemi”