RARO problema "device found" ? (video)

Tutto quello che c'e' da sapere su questa mitica interfaccia made in Italy
sergioz
Newbie
Newbie
Messaggi: 78
Iscritto il: 26/07/2014, 2:35
Reputatione: 0
Città: macerata

RARO problema "device found" ? (video)

Messaggio da sergioz » 13/08/2014, 20:13

Ciao ragazzi,
sto cercando di far funzionare il cab prima di iniziare il restauro estetico.
A parte il monitor che sfarfalla parecchio (spero si possa aggiustare con i trimmer) e quel fastidiosissimo ronzio nell'audio non riesco a far riconoscere alla scheda jamma il joystick.
Ho provato tutte le combinazioni possibili, ora come vedete collegando il cavo al ps/2 PC che termina sull'attacco keyboard del pc e collegando la tastiera all'altro ps/2 KEYBOARD riesco a vedere i controlli che funzionano nel software Jamma, ma comunque non vede il device, ne lo legge ne lo scrive.
In più come selezioni qualcosa con il mouse fa duplici selezioni in automatico...cosa cavolo c'è che non và?

Ho provato a lanciare maximus arcade ma i controlli non funzionavano (dovrebbero andare almeno quelli di scorrimento joystick di default vero?).
n'somma ho provato varie opzioni con e senza tastiera usando tutte e due le porte ps/2 e questo è il meglio che ho ottenuto.
Guradate con i vostri occhi e ditemi se ho sbagliato qualcosa:




ps: il sistema operativo è windows xp 64 e la scheda madre un asus p5b deluxe wi-fi


sergioz
Newbie
Newbie
Messaggi: 78
Iscritto il: 26/07/2014, 2:35
Reputatione: 0
Città: macerata

Re: RARO problema "device found" ? (video)

Messaggio da sergioz » 15/08/2014, 12:11

EDIT: funziona tutto, era maximus arcade che non andava con i comandi :°)
resta il fatto che il software mi da device not found e non legge il joystick, però funziona.


Avatar utente
xyz0n
Affezionato
Affezionato
Messaggi: 288
Iscritto il: 05/08/2013, 15:30
Medaglie: 1
Reputatione: 0
Città: grosseto
:
Donatore

Re: RARO problema "device found" ? (video)

Messaggio da xyz0n » 15/08/2014, 18:19

Per le selezioni multiple con il mouse come hai risolto?
Io ho le stesso problema...


sergioz
Newbie
Newbie
Messaggi: 78
Iscritto il: 26/07/2014, 2:35
Reputatione: 0
Città: macerata

Re: RARO problema "device found" ? (video)

Messaggio da sergioz » 16/08/2014, 10:02

non ho risolto :\
anche con maximus arcade non capisco perchè non vadano i controlli del joystick, solo se lancio direttamente il mame


Avatar utente
picerno
God of Arcade
God of Arcade
Messaggi: 3093
Iscritto il: 20/11/2006, 21:31
Reputatione: 29
Località: Provincia di Potenza
Grazie Ricevuti: 2 volte

Re: RARO problema "device found" ? (video)

Messaggio da picerno » 19/08/2014, 17:37

sergioz ha scritto: resta il fatto che il software mi da device not found e non legge il joystick, però funziona.
il software non funziona su sistemi a 64bit. Il software serve solo per cambiare la configurazione e non per l'utilizzo. Se hai necessità di cambiare la configurazione lo puoi fare su un altro PC con XP a 32bit e poi riporti la scheda sul PC del cabinet
JammASD SmartASD Developer


Rispondi

Torna a “JammASD - Domande e Problemi”