jammASD - device not found

Tutto quello che c'e' da sapere su questa mitica interfaccia made in Italy
BenjaminLSR
Newbie
Newbie
Messaggi: 13
Iscritto il: 15/06/2014, 15:21
Reputatione: 0
Città: Toulon

jammASD - device not found

Messaggio da BenjaminLSR » 15/06/2014, 19:26

Hello everyone,

I'm having a tough day.

I've been trying to setup my jammASD for HOURS. I built a windows XP SP3 X86 from scratch and plugged it to the jammASD only to configure it but I'm still having that "device not found" issue. Yet, my arcade panel is properly talking to the computer and moving sticks/buttons will give input.

I installed both jammASD configuration software and library. Any idea ?

Please, help me :)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
baritonomarchetto
God of Arcade
God of Arcade
Messaggi: 2965
Iscritto il: 12/11/2008, 14:40
Medaglie: 1
Reputatione: 22

Re: jammASD - device not found

Messaggio da baritonomarchetto » 15/06/2014, 19:48

First of all, try it removing the external keyboard: there are evidences of issues with some of those
Then check if the ps/2 port is good


BenjaminLSR
Newbie
Newbie
Messaggi: 13
Iscritto il: 15/06/2014, 15:21
Reputatione: 0
Città: Toulon

Re: jammASD - device not found

Messaggio da BenjaminLSR » 15/06/2014, 20:17

Well, I've firstly tried without keyboard plugged-in.
I've also tested the PS2 port using a keyboard direclty plugged in it.


Avatar utente
PaTrYcK
Moderatore
Moderatore
Messaggi: 11453
Iscritto il: 12/10/2009, 20:35
Reputatione: 106
Città: Cagliari
Grazie Ricevuti: 10 volte

Re: jammASD - device not found

Messaggio da PaTrYcK » 15/06/2014, 20:25

Hi, you have another motherboard for test the device jammasd?


BenjaminLSR
Newbie
Newbie
Messaggi: 13
Iscritto il: 15/06/2014, 15:21
Reputatione: 0
Città: Toulon

Re: jammASD - device not found

Messaggio da BenjaminLSR » 15/06/2014, 20:51

Well yes but it is an even newer motherboard with windows 7 x64 on it.


Avatar utente
baritonomarchetto
God of Arcade
God of Arcade
Messaggi: 2965
Iscritto il: 12/11/2008, 14:40
Medaglie: 1
Reputatione: 22

Re: jammASD - device not found

Messaggio da baritonomarchetto » 15/06/2014, 21:05

There are no evidences of a bad compatibility with win 7 so i would exclude the SO. Try another motherboard an report which is the mobo you are using


BenjaminLSR
Newbie
Newbie
Messaggi: 13
Iscritto il: 15/06/2014, 15:21
Reputatione: 0
Città: Toulon

Re: jammASD - device not found

Messaggio da BenjaminLSR » 15/06/2014, 21:09

baritonomarchetto ha scritto:There are no evidences of a bad compatibility with win 7 so i would exclude the SO. Try another motherboard an report which is the mobo you are using
My bad, I'm using Windows 8 on the arcade computer but I've already tested jammASD on it. Both are ASUS motherboard.


Avatar utente
Dungeonmaster
God of Arcade
God of Arcade
Messaggi: 3144
Iscritto il: 26/03/2012, 11:55
Medaglie: 5
Reputatione: 76
Città: Padova
Località: Padova
:
Silver Medal Bronze Medal Donatore Top Seller
Grazie Inviati: 14 volte
Grazie Ricevuti: 4 volte
Contatta:

Re: jammASD - device not found

Messaggio da Dungeonmaster » 15/06/2014, 21:11

excuse my english
fault of the motherboard
I bet it's asus
the only solution is to configure it by connecting it to another pc
if you go with asrock motherboard without fail
Once everything is set up in memory and you can connect it to this pc
Bartop by Dungeonmaster
Progetto Bartop
arcadeitalia.net/viewtopic.php?f=21&t=12020


Avatar utente
baritonomarchetto
God of Arcade
God of Arcade
Messaggi: 2965
Iscritto il: 12/11/2008, 14:40
Medaglie: 1
Reputatione: 22

Re: jammASD - device not found

Messaggio da baritonomarchetto » 15/06/2014, 21:13

I don't know if someone here is using win 8, but it sound weird yo me that the SO is the problem. Try the other mobo and try another PS/2 cable: it is very unlikely that the jammasd is bad, it"s a rock solid product ;)

Re-reading your post i notice you where speaking of an XP pc on first post... which is the one you are using then?
The pcb must work without additional software so uninstall the software or whatever you installed for it
Ultima modifica di baritonomarchetto il 15/06/2014, 21:18, modificato 2 volte in totale.


BenjaminLSR
Newbie
Newbie
Messaggi: 13
Iscritto il: 15/06/2014, 15:21
Reputatione: 0
Città: Toulon

Re: jammASD - device not found

Messaggio da BenjaminLSR » 15/06/2014, 21:17

baritonomarchetto ha scritto:I don't know if someone here is using win 8, but it sound weird yo me that the SO is the problem. Try the other mobo and try another PS/2 cable: it is very unlikely that the jammasd is bad, it"s a rock solid product ;)
I heard 64bit Windows was a source of problem ?
I have no idea where I'll be able to find another motherboard. I guess I need an "old" one...
------------------------------------------------------------

I was supposed to use the "arcade computer" (ASROCK motherboard, Windows 8) but jammASD was not working so I searched on the internet and found " you need Windows xp 32bit ".
So I finaly built a computer from scratch (ASUS motherboard, Windows XP SP3 32bit).
------------------------------------------------------------

I installed LVruntime and jammASD config.
Ultima modifica di BenjaminLSR il 15/06/2014, 21:22, modificato 1 volta in totale.


Rispondi

Torna a “JammASD - Domande e Problemi”