Problema cabinato - Mivar versus PC "The Millennium Fight"

Problemi e soluzioni su configurazioni o di carattere elettrico vario (audio, cabinati, pc)...
NQ89
Newbie
Newbie
Messaggi: 40
Iscritto il: 31/08/2019, 13:18
Reputatione: 0
Città: Brindisi
Umore:
Grazie Inviati: 6 volte
Grazie Ricevuti: 1 volta

Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da NQ89 » 31/08/2019, 14:55

Salve a tutti, sono da poco presente su questo grandissimo Forum di appassionati (come me) e vi espongo subito il mio problema (o problemi) :D

Sono in possesso da circa 3 anni di un cabinato arcade marchiato "King of the Game" e per motivi di tempo (mi trovo in ferie attualmente) ho deciso di piazzargli all'interno un PC per poi crearmi una macchina multigioco con relativo Frontend etc etc...

Scheda Tecnica Cabinato:
Marca: King of the Game (???)
CRT originale: Hantarex Polo 28 (senza scheda elettronica)
CRT attuale: Mivar 28SM51 (se non erro l'ultimo CRT in produzione Mivar, scocca color grigio-argento)
Switch dei Joystick e dei tasti sostituiti con dei nuovi e installazzione relativo controller USB, testati e funzionanti su notebook.
Pettine Jamma rimosso.

Scheda tecnica PC:
OS: Windows XP 32bit SP3
Scheda madre: Asus P4S8X
CPU: Intel Pentium 4 2.8Ghz
RAM: 3Gb
HDD: Seagate 7200 80Gb
Scheda video: ATI 9250 128Mb

Il problema:
Non riesco a visualizzare il desktop di XP sul CRT

Prove:

Catalyst 5.7 + Powerstrip = niente
Catalyst 5.8 + Powerstrip = niente
Catalyst 6.11 + Powerstrip = niente
Catalyst 6.5 + Powerstrip = niente
Sono stato attento a selezionare "INTERLACCIATO" e "SYNC-COMPOSITO" su risoluzione "640x480i(arcade)", portare a risoluzione il desktop a 640x480@60hz con Quickres prima del riavvio, ma niente...
-------------------------------------------
Soft15Khz su primo controller (VGA) = niente
Soft15Khz su secondo controller (DVI) = niente
Soft15Khz su entrambi controller (VGA+DVI) = niente
questi 3 setup sono stati provati su tutti e 4 i Catalyst sopra descritti, ovviamente ho sempre disinstallato i driver Catalyst tramite apposito Tool, riavvio pc etc...
------------------------------------------------------------------
CRTemudrivers (sailorsat) per XP 32bit - Catalyst 6.5 = niente

Tutte le prove sono state fatte su AV1 e su AV2, sapevo infatti che su parrecchi Mivar, l'abilitazione in RGB te la da solo l'AV1, comunque il risultato non cambio;
In tutte le prove il risultato e' sempre lo stesso, una volta mandato il PC alla frequenza 15Khz, non ricevo segnale su LCD, collego il CRT tramite cavo Scart-VGA e rimane la scritta AV1 con lo schermo nero e delle bande bianche che salgono e scendono in un movimento che va da sinistra a destra, l'audio si sente ed e' ok, a volte invece, la scritta AV1 va via, l'audio e' ok ma si vede schermo nero (pulito) ed un notevole ronzio...

Cavo Scart-VGA:
Acquistato sulla baia da noto negozio arcade e si presenta cosi':

Lato 1: VGA+USB+Jack-audio
Lato 2: SCART

Non so cosa + fare o provare, sono stremato, una battaglia che va avanti da 3 giorni

Grazie mille a tutti in anticipo a chi risponderà e non, cia ciao ;)


Avatar utente
morenobruni
Affezionato
Affezionato
Messaggi: 112
Iscritto il: 12/01/2015, 18:48
Medaglie: 1
Reputatione: 0
Città: rovereto
:
Donatore
Grazie Inviati: 4 volte
Grazie Ricevuti: 4 volte

Re: Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da morenobruni » 31/08/2019, 15:40

Ai provato a regolare i 2 trimmer del trasformatore di riga? Metti 2 foto che qualcuno ti aiuta


NQ89
Newbie
Newbie
Messaggi: 40
Iscritto il: 31/08/2019, 13:18
Reputatione: 0
Città: Brindisi
Umore:
Grazie Inviati: 6 volte
Grazie Ricevuti: 1 volta

Re: Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da NQ89 » 31/08/2019, 15:59

No, non ho regolato nessun trimmer/pot, anche perche' non so cosa sia, allego un paio di foto
Grazie per la risposta ;)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


NQ89
Newbie
Newbie
Messaggi: 40
Iscritto il: 31/08/2019, 13:18
Reputatione: 0
Città: Brindisi
Umore:
Grazie Inviati: 6 volte
Grazie Ricevuti: 1 volta

Re: Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da NQ89 » 31/08/2019, 16:31

Eccome il cavo Scart-VGA e come si presenta al suo interno
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
morenobruni
Affezionato
Affezionato
Messaggi: 112
Iscritto il: 12/01/2015, 18:48
Medaglie: 1
Reputatione: 0
Città: rovereto
:
Donatore
Grazie Inviati: 4 volte
Grazie Ricevuti: 4 volte

Re: Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da morenobruni » 31/08/2019, 18:23

Il trasformatore di riga è quello cerchiato ci sono 2 rotelle prova a vedere se cambia qualcosa ( deve anche essere collegata la USB x attivazione rgb.)il cavo Vga scart l'hai già testato nel senso che funziona? Di solito li autocostuiscono
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di morenobruni il 31/08/2019, 18:28, modificato 1 volta in totale.


NQ89
Newbie
Newbie
Messaggi: 40
Iscritto il: 31/08/2019, 13:18
Reputatione: 0
Città: Brindisi
Umore:
Grazie Inviati: 6 volte
Grazie Ricevuti: 1 volta

Re: Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da NQ89 » 31/08/2019, 18:27

Ok, ho appena disinstallato e ripulito il pc dai driver catalyst + controller center.
Ora provo con Soft15khz, foto a brevissimo!


NQ89
Newbie
Newbie
Messaggi: 40
Iscritto il: 31/08/2019, 13:18
Reputatione: 0
Città: Brindisi
Umore:
Grazie Inviati: 6 volte
Grazie Ricevuti: 1 volta

Re: Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da NQ89 » 31/08/2019, 18:50

Soft15khz su Catalyst 6.5 Quickres a 640x480, riavvio PC, inizialmente il CRT ha uno sfarfallio a video e niente ronzìo mentre dopo il Boot, il logo AV1 scompare, schermo nero (come spento) e si avverte un ronzío dietro al cabinato;
PS: prima che il logo AV1 scompaia, si puó notare nel colore verde, la scritta SOFT15KHZ, ma che diavoleria é mai questa?
Il cavo Scart-RGB non l'ho testato, come faccio?
Grazie per le risposte ;)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


NQ89
Newbie
Newbie
Messaggi: 40
Iscritto il: 31/08/2019, 13:18
Reputatione: 0
Città: Brindisi
Umore:
Grazie Inviati: 6 volte
Grazie Ricevuti: 1 volta

Re: Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da NQ89 » 31/08/2019, 18:52

La scritta "Soft15khz" fa riferimento all'icona eseguibile sul Desktop...


NQ89
Newbie
Newbie
Messaggi: 40
Iscritto il: 31/08/2019, 13:18
Reputatione: 0
Città: Brindisi
Umore:
Grazie Inviati: 6 volte
Grazie Ricevuti: 1 volta

Re: Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da NQ89 » 31/08/2019, 19:25

Ho provato a regolare i trimmer del trasformatore di riga, niente, ho riportato poi in seguito i trimmer alla loro regolazione originale;
Ho provato con CRTemudrivers su Catalyst 6.11, da OSD ho settato 640x480i@60Hz, riavviato e niente, schermo nero e bande grigio-bianche che salgono, scendono, vanno a destra e sinistra...


NQ89
Newbie
Newbie
Messaggi: 40
Iscritto il: 31/08/2019, 13:18
Reputatione: 0
Città: Brindisi
Umore:
Grazie Inviati: 6 volte
Grazie Ricevuti: 1 volta

Re: Problema cabinato - Mivar versus PC "The Millennium Fight"

Messaggio da NQ89 » 31/08/2019, 19:31

Sto iniziando ad avere dubbi sul cavo, soprattutto alla sua alimentazione, ovvero all'USB, che e' +5v e relativa massa... ma non dovrei avere l'alimentazione +12v?


Rispondi

Torna a “Miscellanea hardware”