MVS 4 slot... e tre problemi! (tutti risolti!)

Problemi e soluzioni su configurazioni o di carattere elettrico vario (audio, cabinati, pc)...
Avatar utente
Valken
Newbie
Newbie
Messaggi: 96
Iscritto il: 21/09/2008, 18:50
Reputatione: 0
Città: Torino
Grazie Inviati: 1 volta

MVS 4 slot... e tre problemi! (tutti risolti!)

Messaggio da Valken » 20/10/2017, 0:49

Circa un anno fa ho comprato una mvs 4 slot sul mercatino del forum ma per pigrizia (non avevo voglia di smontate il mio mamecab) l'ho provata solo oggi, con la supergun mak strike appena comprata per l'occasione.

Primo problema (risolto): al boot andava direttamente in test. Colpa della batteria che aveva perso liquido e contaminato la zona circostante. Dopo check col multimetro individuo una singola traccia interrotta, saldo un jumper e problema risolto (boot normale e subito in game con audio e video ok)... peccato non fosse il solo

Secondo problema: ogni tanto lo schermo diventa nero per uno-due secondi, come se il segnale video perdesse sincronia. Può capitare dopo 30 secondi dal boot o dopo 30 minuti, però il difetto si manifesta con tutti i giochi che ho (6 ), su tutti gli slot e su tutti gli schermi a cui ho attaccato la board (un crt e un lcd).
Non so se sia un problema della base mvs, della supergun (è nuova e non ho altre schede con cui provarla), del cavo scart (è nuovo e ho solo quello) o dell'alimentatore (un atx di buona fattura attaccato alla supergun via molex. Mi lascia perplesso il fatto che la supergun registri sempre un voltaggio inferiore a 5v: da 4.6 a 4.9, ma non so se c'entri con il difetto descritto).

Qualcuno di voi ha idea di cosa potrebbe causare il problema? Non so proprio da dove partire...

Terzo problema: se inserisco una cart nello slot 3 la grafica è corrotta da linee verticali. Quando ho un attimo pulisco bene i contatti della porta... è plausibile che sia quello o dovrei controllare altro?

Attendo fiducioso i vostri consigli.

UPDATE:

problema n. 2 risolto. Era l'alimentatore. Sostituito quello, niente più blackout.
Rimane il problema delle linee verticali sullo slot 3. Ho pulito bene tutti i contatti ma il risultato rimane (con tutti i giochi) questo...

Immagine

Help, please.
Ultima modifica di Valken il 09/02/2019, 19:04, modificato 1 volta in totale.


Avatar utente
Valken
Newbie
Newbie
Messaggi: 96
Iscritto il: 21/09/2008, 18:50
Reputatione: 0
Città: Torino
Grazie Inviati: 1 volta

Re: MVS 4 slot... e tre problemi! (tutti risolti!)

Messaggio da Valken » 04/11/2017, 18:31

Cercando un po' su internet ho capito che la causa più probabile delle linee verticali sugli sprite è dovuta da una pista interrotta da qualche parte. Unico problema (non da poco) è che non riesco a trovare uno schema del pinout dello slot 3 (CTRG5 e CTRG6). Seguendo le tracce dalla parte inferiore della scheda, partendo dal retro dello slot 3 riesco a risalire sì e no alla metà delle destinazioni (tutte funzionanti).
HELP, please.


Avatar utente
Valken
Newbie
Newbie
Messaggi: 96
Iscritto il: 21/09/2008, 18:50
Reputatione: 0
Città: Torino
Grazie Inviati: 1 volta

Re: MVS 4 slot... e tre problemi! (tutti risolti!)

Messaggio da Valken » 05/11/2017, 10:11

:wink: Ho trovato questo schema del pinout del cart slot, ma non riesco a interpretarlo.
Qualcuno ha una legenda?
Immagine


Avatar utente
Valken
Newbie
Newbie
Messaggi: 96
Iscritto il: 21/09/2008, 18:50
Reputatione: 0
Città: Torino
Grazie Inviati: 1 volta

Re: MVS 4 slot... e tre problemi! (tutti risolti!)

Messaggio da Valken » 09/02/2019, 19:15

Aggiorno il thread solo per comunicarvi (con gran fierezza) che oggi sono finalmente riuscito a risolvere anche l'ultimo problema che affliggeva la mia amata base mvs a 4 slot, ovvero le linee verticali sugli sprite dei giochi inseriti nello slot 3.
Per farla breve, c'era una traccia interrotta (assoluitamente invisibie ad occhio nudo, trovata col tester al millesimo tentativo) sulla scheda superiore, tra il pint b23 del cartridge slot 3 e il quarto pin da sinistra nel chip 74f253, alla posizione F1.
Ho messo un jumper e ora funziona perfettamente.


Avatar utente
macgyver
Moderatore
Moderatore
Messaggi: 1871
Iscritto il: 01/09/2015, 13:28
Medaglie: 1
Reputatione: 12
Città: Torino
Località: Pinerolo
:
Donatore
Grazie Inviati: 12 volte
Grazie Ricevuti: 14 volte

Re: MVS 4 slot... e tre problemi! (tutti risolti!)

Messaggio da macgyver » 09/02/2019, 19:42

<-thumbup->


Lomba77
Newbie
Newbie
Messaggi: 95
Iscritto il: 29/12/2015, 8:22
Reputatione: 2
Città: Lecco
Località: Lecco
Grazie Ricevuti: 1 volta

Re: MVS 4 slot... e tre problemi! (tutti risolti!)

Messaggio da Lomba77 » 11/02/2019, 14:15

Bravo!!!


Avatar utente
Aster
Affezionato
Affezionato
Messaggi: 247
Iscritto il: 09/05/2017, 9:56
Reputatione: 3
Città: Bologna
Grazie Inviati: 2 volte

Re: MVS 4 slot... e tre problemi! (tutti risolti!)

Messaggio da Aster » 11/02/2019, 15:00

ottimo!!!


Rispondi

Torna a “Miscellanea hardware”