AIUTO raspberry non parte al riavvio

Problemi e soluzioni su configurazioni o di carattere elettrico vario (audio, cabinati, pc)...
cip060
Cab-maniaco
Cab-maniaco
Messaggi: 1385
Iscritto il: 24/09/2013, 14:15
Reputation: 4
Città: Treviso

Re: AIUTO raspberry non parte al riavvio

Messaggio da cip060 » 18/08/2017, 18:42

ongi emulatore ha le sue risoluzioni


marcolino69
Newbie
Newbie
Messaggi: 18
Iscritto il: 11/02/2017, 10:47
Reputation: 0
Città: Roma

Re: AIUTO raspberry non parte al riavvio

Messaggio da marcolino69 » 18/08/2017, 21:38

cip060 ha scritto:ongi emulatore ha le sue risoluzioni
La risoluzione dei giochi è ok. È quella di Retropie e dei suoi menu che non va bene. I cambiamenti che provo a fare dal menu raspi config non hanno effetto qualsiasi risoluzione io scelga.

Inviato dal mio SM-G930F utilizzando Tapatalk


tulipo
Newbie
Newbie
Messaggi: 75
Iscritto il: 28/03/2017, 14:49
Reputation: 0
Città: Spoleto

Re: AIUTO raspberry non parte al riavvio

Messaggio da tulipo » 19/08/2017, 22:50

Aggiungi queste 2 righe al file config.txt

framebuffer_width=1920
framebuffer_height=1080

vedi come va....
My build:
Mini bartop : https://goo.gl/pQ8CDt
Raspyzero: https://goo.gl/neHcAk
Raspybox: https://goo.gl/J5zsbc


marcolino69
Newbie
Newbie
Messaggi: 18
Iscritto il: 11/02/2017, 10:47
Reputation: 0
Città: Roma

Re: AIUTO raspberry non parte al riavvio

Messaggio da marcolino69 » 16/09/2017, 22:38

tulipo ha scritto:Aggiungi queste 2 righe al file config.txt

framebuffer_width=1920
framebuffer_height=1080

vedi come va....
Ciao scusa ma riprendo solo adesso il progetto...
Ho provato questa modifica ma la risoluzione di retropie non cambia. Cambia invece la grandezza delle schermate del sistema operativo che adesso vedo più grandi. Che posso fare?

Inviato dal mio SM-G930F utilizzando Tapatalk


tulipo
Newbie
Newbie
Messaggi: 75
Iscritto il: 28/03/2017, 14:49
Reputation: 0
Città: Spoleto

Re: AIUTO raspberry non parte al riavvio

Messaggio da tulipo » 17/09/2017, 10:24

Le schermate arrivano fuori dalla TV o sono semplicemente i caratteri più grandi ??? In tal caso puoi provare a sistemare l'opzione zoom sulla TV o schermo.

Sent from my MI 5s using Tapatalk

My build:
Mini bartop : https://goo.gl/pQ8CDt
Raspyzero: https://goo.gl/neHcAk
Raspybox: https://goo.gl/J5zsbc


marcolino69
Newbie
Newbie
Messaggi: 18
Iscritto il: 11/02/2017, 10:47
Reputation: 0
Città: Roma

Re: AIUTO raspberry non parte al riavvio

Messaggio da marcolino69 » 17/09/2017, 22:36

Ho risolto!!!!!!
Innanzitutto grazie tulipo per la competenza e l'ispirazione che mi hanno portato alla soluzione.
Le modifiche che mi hai suggerito modificano la grandezza e la risoluzione di rasbian.
Ma come ti dicevo il mio grande problema era nella visualizzazione di Retropie che vedevo con la grafica e i testi dei menu sgranati in bassa risoluzione.
Immagino che questo dipendesse dall'abilitazione del comando hdmi_safe=1 che blocca la risoluzione su VGA (640x480). Facendo riferimento ad un'altra guida ho prima cercato di sapere quale fosse la risoluzione migliore da impostare in base al mio monitor. I valori ottenuti li ho impostati nei comandi hdmi_group=X e hdmi_mode=X (scrivo X perché variano a secondo del monitor utilizzato). Adesso riavviando con il comando #hdmi_safe=1 (quindi disabilitato) il monitor parte sempre benissimo con la grafica di Retropie finalmente perfetta.
Per aiutare altri con il mio stesso problema potrei menzionare il link della guida del blog a cui ho fatto riferimento che spiega sicuramente meglio di me tutti i passaggi ma essendo inesperto non so se è corretto nei suoi confronti oppure nei confronti di questo forum.
Come devo comportarmi?
Grazie ancora per l'aiuto.


tulipo
Newbie
Newbie
Messaggi: 75
Iscritto il: 28/03/2017, 14:49
Reputation: 0
Città: Spoleto

Re: AIUTO raspberry non parte al riavvio

Messaggio da tulipo » 18/09/2017, 0:39

Vai vai linka pure puó sempre servire a qualcuno.
My build:
Mini bartop : https://goo.gl/pQ8CDt
Raspyzero: https://goo.gl/neHcAk
Raspybox: https://goo.gl/J5zsbc


marcolino69
Newbie
Newbie
Messaggi: 18
Iscritto il: 11/02/2017, 10:47
Reputation: 0
Città: Roma

Re: AIUTO raspberry non parte al riavvio

Messaggio da marcolino69 » 24/09/2017, 13:20

https://maxtrixnix.blogspot.it/2014/03/ ... re-la.html

Ecco il link, grazie ancora a tutti per l'aiuto


Rispondi