AIUTO raspberry non parte al riavvio

Problemi e soluzioni su configurazioni o di carattere elettrico vario (audio, cabinati, pc)...
marcolino69
Newbie
Newbie
Messaggi: 18
Iscritto il: 11/02/2017, 10:47
Reputation: 0
Città: Roma

AIUTO raspberry non parte al riavvio

Messaggio da marcolino69 » 13/08/2017, 21:01

Ciao, innanzitutto grazie a tutti perché con l'aiuto del forum ho coronato il sogno di costruire il mio bartop.
Vado subito al sodo... ho installato retropie 4.2 su rasp pi3. Sd da 32 gb. Al primo avvio parte tutto bene, configuro i bottoni, il wifi, carico le roms.... faccio lo shoutdown completo ma quando provo a riaccendere non si riavvia.... schermo nero. Se reinstallo tutto riparte. Cosa può essere?
Grazie in anticipo per l'aiuto.

Inviato dal mio SM-G930F utilizzando Tapatalk


tulipo
Newbie
Newbie
Messaggi: 75
Iscritto il: 28/03/2017, 14:49
Reputation: 0
Città: Spoleto

Re: AIUTO raspberry non parte al riavvio

Messaggio da tulipo » 13/08/2017, 21:42

Come fai lo shutdown??? Dal menu o stacchi solamente la corrente ???

Sent from my MI 5s using Tapatalk

My build:
Mini bartop : https://goo.gl/pQ8CDt
Raspyzero: https://goo.gl/neHcAk
Raspybox: https://goo.gl/J5zsbc


marcolino69
Newbie
Newbie
Messaggi: 18
Iscritto il: 11/02/2017, 10:47
Reputation: 0
Città: Roma

Re: RE: Re: AIUTO raspberry non parte al riavvio

Messaggio da marcolino69 » 13/08/2017, 21:55

tulipo ha scritto:Come fai lo shutdown??? Dal menu o stacchi solamente la corrente ???

Sent from my MI 5s using Tapatalk
Dal menu di retropie, solo dopo stacco la spina. Riavvio rimettendo la spina.

Inviato dal mio SM-G930F utilizzando Tapatalk


tulipo
Newbie
Newbie
Messaggi: 75
Iscritto il: 28/03/2017, 14:49
Reputation: 0
Città: Spoleto

Re: AIUTO raspberry non parte al riavvio

Messaggio da tulipo » 13/08/2017, 22:28

Hai provato se riesci ad entrare da SSH via putty ???

Sent from my MI 5s using Tapatalk

My build:
Mini bartop : https://goo.gl/pQ8CDt
Raspyzero: https://goo.gl/neHcAk
Raspybox: https://goo.gl/J5zsbc


marcolino69
Newbie
Newbie
Messaggi: 18
Iscritto il: 11/02/2017, 10:47
Reputation: 0
Città: Roma

Re: RE: Re: AIUTO raspberry non parte al riavvio

Messaggio da marcolino69 » 13/08/2017, 22:33

tulipo ha scritto:Hai provato se riesci ad entrare da SSH via putty ???

Sent from my MI 5s using Tapatalk
Non sono un esperto. Ti riferisci alla procedura descritta nella guida di devil78? No non ho provato. Cosa dovrei fare una volta entrato?

Inviato dal mio SM-G930F utilizzando Tapatalk


tulipo
Newbie
Newbie
Messaggi: 75
Iscritto il: 28/03/2017, 14:49
Reputation: 0
Città: Spoleto

Re: AIUTO raspberry non parte al riavvio

Messaggio da tulipo » 14/08/2017, 11:01

Era solo per vedere se il raspberry fosse completamente bloccato o se era un problema video o qualche rom incompatibile.

Reinstalla di nuovo retropie sulla scheda. Appena finito crea dal pc un file vuoto con nome ssh sulla partizione boot della scheda microsd.
Inserisci poi la scheda nel raspberry e fallo partire. Prima di incominciare a configurare il tutto aggiorna retropie.
Per aggiornarlo scarica putty da pc e avvialo. Nel campo hostname inserisci l'infirizzo ip del raspberry e premi invio.
Username e password sono standard: pi - raspberry
Una volta entrato digita sudo raspi-config e poi vai su expand file-system. appena finito fai il reboot.
QUando riavviato entra ancora via putty e digita: sudo ~/RetroPie-Setup/retropie_setup.sh
Dopo un po di attesa apparirá un menu su cui dovrai selezionare Update All installed Packages attendi una mezzoretta e poi riavvia il tutto.
COnfigura poi i joystick, copia le rom e vedi se al riavvio fa ancora questo scherzo.
My build:
Mini bartop : https://goo.gl/pQ8CDt
Raspyzero: https://goo.gl/neHcAk
Raspybox: https://goo.gl/J5zsbc


marcolino69
Newbie
Newbie
Messaggi: 18
Iscritto il: 11/02/2017, 10:47
Reputation: 0
Città: Roma

Re: RE: Re: AIUTO raspberry non parte al riavvio

Messaggio da marcolino69 » 14/08/2017, 14:08

tulipo ha scritto:Era solo per vedere se il raspberry fosse completamente bloccato o se era un problema video o qualche rom incompatibile.

Reinstalla di nuovo retropie sulla scheda. Appena finito crea dal pc un file vuoto con nome ssh sulla partizione boot della scheda microsd.
Inserisci poi la scheda nel raspberry e fallo partire. Prima di incominciare a configurare il tutto aggiorna retropie.
Per aggiornarlo scarica putty da pc e avvialo. Nel campo hostname inserisci l'infirizzo ip del raspberry e premi invio.
Username e password sono standard: pi - raspberry
Una volta entrato digita sudo raspi-config e poi vai su expand file-system. appena finito fai il reboot.
QUando riavviato entra ancora via putty e digita: sudo ~/RetroPie-Setup/retropie_setup.sh
Dopo un po di attesa apparirá un menu su cui dovrai selezionare Update All installed Packages attendi una mezzoretta e poi riavvia il tutto.
COnfigura poi i joystick, copia le rom e vedi se al riavvio fa ancora questo scherzo.
Quando provo ad entrare con putty mi si nlocca il terminale e non riesco a digitare la password. Riesco a fare tutta procedura direttamente da raspberry visto che rieco a connetterlo al wifi. Aggiorno retropie configuro i bottoni... poi se faccio il reboot tutto ok ma se faccio lo shoutdown del sistema torna lo schermo nero. Possibile che sia la sd che non va? È una Sandisk ultra 32 gb è nella lista di quelle testate su retropie. Hai qualche altro suggerimento? Grazie

Inviato dal mio SM-G930F utilizzando Tapatalk


tulipo
Newbie
Newbie
Messaggi: 75
Iscritto il: 28/03/2017, 14:49
Reputation: 0
Città: Spoleto

Re: AIUTO raspberry non parte al riavvio

Messaggio da tulipo » 15/08/2017, 0:55

L'unica che mi viene in mente così al volo è che sia la scheda. Provane un altra al volo anche da 8 giga giusto per vedere se dipende da quello...

Sent from my MI 5s using Tapatalk

My build:
Mini bartop : https://goo.gl/pQ8CDt
Raspyzero: https://goo.gl/neHcAk
Raspybox: https://goo.gl/J5zsbc


marcolino69
Newbie
Newbie
Messaggi: 18
Iscritto il: 11/02/2017, 10:47
Reputation: 0
Città: Roma

Re: RE: Re: AIUTO raspberry non parte al riavvio

Messaggio da marcolino69 » 15/08/2017, 8:03

tulipo ha scritto:L'unica che mi viene in mente così al volo è che sia la scheda. Provane un altra al volo anche da 8 giga giusto per vedere se dipende da quello...

Sent from my MI 5s using Tapatalk
Ho provato ma il problema rimane.

Inviato dal mio SM-G930F utilizzando Tapatalk


tulipo
Newbie
Newbie
Messaggi: 75
Iscritto il: 28/03/2017, 14:49
Reputation: 0
Città: Spoleto

Re: AIUTO raspberry non parte al riavvio

Messaggio da tulipo » 15/08/2017, 16:43

Hai provato per caso ad installare raspbian ??? Giusto per vedere da cosa dipende...

Sent from my MI 5s using Tapatalk

My build:
Mini bartop : https://goo.gl/pQ8CDt
Raspyzero: https://goo.gl/neHcAk
Raspybox: https://goo.gl/J5zsbc


Rispondi