MIssing rom extension in ini

Tutti gli emulatori che ci possono servire sul nostro cab con SO Windows
bermuda
Newbie
Newbie
Messaggi: 20
Iscritto il: 17/05/2016, 17:15
4
Città: zena

MIssing rom extension in ini

Messaggio da bermuda »

Buongiorno a tutti
Dopo parecchio tempo sono tornato a smanettare su Hyperspin ma quando provo a far partire i giochi dalla wheel ( tipo mame, scummvm, daphne ed altri ) mi compare SMEPRE questa scritta "MIssing rom extension in ini"
qualcuno può aiutarmi?
Su RL gli emuatori funzionano correttamente.
Grazie
Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 9575
Iscritto il: 14/01/2007, 23:35
13
Grazie Inviati: 64 volte
Grazie Ricevuti: 139 volte

Re: MIssing rom extension in ini

Messaggio da Tox Nox Fox »

@Dr_Zero aiutaci tu!
http://wp.arcadeitalia.net
WP.ARCADEITALIA.NET
Avatar utente
zarazul79
Newbie
Newbie
Messaggi: 33
Iscritto il: 04/04/2020, 17:32
Città: Cosmopolita
Umore:
Grazie Inviati: 2 volte
Grazie Ricevuti: 1 volta

Re: MIssing rom extension in ini

Messaggio da zarazul79 »

Hai controllato l'elenco delle estensioni delle ROM nell'apposita sezione del HyperHQ? Le deve elencare tutte (zip, rar, nes, ecc. ecc.)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
bermuda
Newbie
Newbie
Messaggi: 20
Iscritto il: 17/05/2016, 17:15
4
Città: zena

Re: MIssing rom extension in ini

Messaggio da bermuda »

Ciao
si ma ad esempio se inserisco 7zip o zip o rar nella wheel del mame non partono i giochi. se Non inserisco niente invece partono senza problemi.
Il MAme infatti è risolto. Il problema è sulle altre wheel. Ad esempio lo SCUMMVM. Su RL funziona senza problemi ma quando faccio partire la wheel mi compare il messaggio MIssing rom extension in ini. E su scumm non ci sono estensioni particolari perchè legge direttamente le exe nelle cartelle dei giochi.
Ho inoltre un altro problema strano. Quando faccio aprtire i mame e poi esco dal gioco, ci mette 2 ore a tornare alla wheel e comunque, in background il gioco continua a girare. Devo quindi uscire proprio da Hyperspin e chiudere il mame a parte. NOn ho idea di cosa possa essere. Certo è che Hyperspin sembra inventarsi ogni volta problemi nuovi per evitare di rendere le cose troppo semplici :-(
Avatar utente
zarazul79
Newbie
Newbie
Messaggi: 33
Iscritto il: 04/04/2020, 17:32
Città: Cosmopolita
Umore:
Grazie Inviati: 2 volte
Grazie Ricevuti: 1 volta

Re: MIssing rom extension in ini

Messaggio da zarazul79 »

Ti consiglio di iscriverti al forum di Hyperspin e guardare li le guide per la configurazione dei vari emulatori.
Rispondi

Torna a “Emulatori Windows”