esplorando Gameex

Frontend per cabinati... chi, cosa, come!!!
Avatar utente
sbaby
Affezionato
Affezionato
Messaggi: 149
Iscritto il: 30/10/2006, 8:49
Reputatione: 0
Località: Lodi

Messaggio da sbaby » 29/01/2008, 0:33

Potresti indicarmi le caratteristiche del tuo computer ? Hardware e sistema...


Avatar utente
speis
Newbie
Newbie
Messaggi: 80
Iscritto il: 28/10/2007, 23:24
Reputatione: 0

Messaggio da speis » 29/01/2008, 7:57

Ciao;
è un HP dx 2200:
http://h10010.www1.hp.com/wwpc/it/it/sm ... R1002_ITIT
Personal Computer HP Compaq DX2200 MT equipaggiato con il microprocessore Intel Pentium 4 524 3.06GHz 1MB di cache.
Il sistema é dotato di una memoria RAM pari a 512 MB su moduli DDR2 DRAM PC2-5300.
Presente un Hard disk Serial ATA da 80 GB.
Scheda video ATI Radeon X300.
Collegamenti con le periferiche esterne garantiti dalla presenza di una porta parallela, una porta seriale, 2 porte PS/2, 1 porta RJ-45, 1 porta VGA e 6 porte USB 2.0 (di cui due frontali).
Connettività assicurata dall'interfaccia LAN Ethernet 10/100 Mbps integrata on-board e dal modem PSTN interno 56 Kbps.
Sistema operativo Windows XP Professional.
A corredo tastiera più mouse.


Avatar utente
sbaby
Affezionato
Affezionato
Messaggi: 149
Iscritto il: 30/10/2006, 8:49
Reputatione: 0
Località: Lodi

Messaggio da sbaby » 29/01/2008, 16:10

Service pack 2 ce l'hai ?

Ora è' solo un problema che i video ti vanno a scatti e lenti oppure ti si impalla ?
Ultima modifica di sbaby il 29/01/2008, 16:17, modificato 2 volte in totale.


Avatar utente
speis
Newbie
Newbie
Messaggi: 80
Iscritto il: 28/10/2007, 23:24
Reputatione: 0

Messaggio da speis » 29/01/2008, 16:16

Allora..
Prima i video non partivano propio... appena sceglievo un gioco con il gameex la prewiev era nera e si bloccava il gameex .. nemmeno con ctrl-alt-can riuscivo a sboccarlo..

Poi installando i codec ne "verso giusto", quando scelgo il gioco (o meglio lo seleziono con il joy del cab), le prewiev partono al rallentatore.. sento l'audio ma la prewien e al rallentatore...

Se seleziono un'altro gioco passanop 5/6 secondi prima di visualizzarmi l'altra prewiev e anche questa è al rallentatotre

Non so se mi sono spiegato ma è + facile da vedere che da spiegare


Avatar utente
sbaby
Affezionato
Affezionato
Messaggi: 149
Iscritto il: 30/10/2006, 8:49
Reputatione: 0
Località: Lodi

Messaggio da sbaby » 29/01/2008, 16:24

Se hai installato per ultimi gli ffdshow che ti ho dato e hai ancora problemi vuol dire che windows non usa ffdshow per visualizzare alcuni tipi di video ma usa ancora il tuo codec predefinito. Se riuscirai a usare ffdshow vedrai che velocità nel preview che ha gameex :)
So che hai impostato ma devi riprovare, cosa usi cccp o k-lite o che altro ?

Puoi guardare anche in GAMEEXCONFIG - Tweaks & Performance, la voce SNAP /VIDEO DELAY , prova a incrementare o diminuire il valore, magari con le modifiche hardware che hai fatto c'è necessità di maggior stabilità.
Guarda anche le altre tipo Wait for vsync, reduce cpu usage, ecc

Credo che comunque sia ancora questione di codec..fai prove

fammi sapere


Avatar utente
speis
Newbie
Newbie
Messaggi: 80
Iscritto il: 28/10/2007, 23:24
Reputatione: 0

Messaggio da speis » 01/02/2008, 11:16

Non ne riesco a venirne a capo.. :evil:

Ho disinstallato tutti i codec .. ho installato solo i ffdshow del gameex e sento solo ma non vedio il video (schermo nero)
Quando sono antato nelle configurazioni del Gameex mi ha chiesto se volevo usare i ffdshow e gli ho detto di si.

Ho poi installato i codec da te suggerito (non i k-lite) e gli ho detto in fase di installazione di non installare i ffdshow ma anche così non funzione....

Sto diventando scemo


Avatar utente
sbaby
Affezionato
Affezionato
Messaggi: 149
Iscritto il: 30/10/2006, 8:49
Reputatione: 0
Località: Lodi

Messaggio da sbaby » 01/02/2008, 11:36

I cccp vanno installati completamente come da default quindi re-disinstalla tutti i codec (compreso ffdshow) quindi riavvia il computer e installa cccp default e provi gameex, se poi hai ancora problemi allora installi gli ffdshow di gameex.
Nel caso dovessi ancora avere problemi allora vai in START - COMBINED COMMUNITY CODEC PACK - SETTING e disabiliti i codec che vuoi che siano interpretati da ffdshow. Basta togliere la spunta nella prima pagina, è semplicissimo.

Queste cose succedono perchè il tuo windows è impastato e anche se disinstalli i codec non è mai come metterli la prima volta, so che esistono dei tool per rimuovere completamente qualsiasi codec dal registro , una sorta di pulizia ma per ora non ne ho ancora avuto bisogno quindi prova a cercare in rete

Io penso che prima o poi ce la farai :wink:


Avatar utente
speis
Newbie
Newbie
Messaggi: 80
Iscritto il: 28/10/2007, 23:24
Reputatione: 0

Re: esplorando Gameex

Messaggio da speis » 04/02/2008, 10:55

Ciaoooooooooooooo

Finalemente ce l'ho fatta...
Ho dovuto settare a mano il codec ffdshow ma ora va che è una meraviglia...
Grazie ancora sbaby :D

A presto con prossimi quesiti. :)


Avatar utente
sbaby
Affezionato
Affezionato
Messaggi: 149
Iscritto il: 30/10/2006, 8:49
Reputatione: 0
Località: Lodi

Re: esplorando Gameex

Messaggio da sbaby » 04/02/2008, 11:49

:D :mrgreen: :D :mrgreen: Evviva !

Sono veramente contento che ti funzioni bene e nel mio piccolo di averti aiutato

Intanto è uscita una nuova versione di Gameex
http://www.gameex.net/Download/tabid/67/Default.aspx


Avatar utente
speis
Newbie
Newbie
Messaggi: 80
Iscritto il: 28/10/2007, 23:24
Reputatione: 0

Re: esplorando Gameex

Messaggio da speis » 04/02/2008, 20:57

Ho visto che si possono mettere anche dei video al posto delle immagini (in Theme\Media\Logosi)
In che formato devono essere i video? che risoluzione?
Chiedo questo perché per ora mi visualizza correttamente i mpg e non i avi.

Altra cosa...

I video me li fa vedere solo nella sezione giochi del mame (e non per esempio in nintendo) ... se provo a mettere un logo animato (con lo stesso nome del logo immagine.png) ad esempio per le applicazioni/preferiti/multimedia non si visualizza.. (per prova ho utilizzato lo stesso video che ho tra i giochi hard del mame e che sta funzionando)

Grazie


Rispondi