Pagina 5 di 5

Re: Emudrivers win7-64

Inviato: 16/07/2016, 18:28
da DAMND
SanPei ha scritto:Grazie Emu ma lo avevo gia' provato senza risultati, quando lo avvio come amministratore non accade nulla <-dash->

Ho provato anche Quickes2 e quello si installa ma quando lo lancio anche qua non si avvia niente, possibile che non sia mai stato ottimizzato nessun programma per sistemi superiori a XP?
Forse dico una caxxata ma potresti provare con Switchres o Powerstrip - correggetemi se sbaglio - <-gamer->
PS.Rricordo che c'e' anche la possibilita' di farlo andando nelle proprieta' della sc video e la' sicuramente trovi la risoluzione 640x480 pero' pensandoci mi pare ce ne fossero 2 o 3: 256 colori, 16bit 64.000 colori e 32bit 16 miliomi di colori o una cosa simile.Se la devi mettere su un cab non so quale ti conviene scegliere e non so se il metodo e' corretto.

Re: Emudrivers win7-64

Inviato: 16/07/2016, 20:25
da tonysnk
Non proprio.... su Windows 7 le risoluzioni al di sotto di 800x600 vanno abilitate....E comunque meglio farsi aiutare da un programma di terze parti.

Buona idea quella di powerstrip o switchres.

Re: Emudrivers win7-64

Inviato: 25/10/2016, 12:51
da DAMND
tonysnk ha scritto:Non capirò mai perché a 640x480, 60i, 15khz......su XP-32 i giochi mi vanno al 100% e su Win7-64 mi vanno al 50% (con 'vsync', 'wait sync monitor' e 'refresh speed' abilitati)....mentre senza nessun tipo di sync, su win7-64 mi vanno COMUNQUE un po' peggio di XP.....comunque!!!
Scusa ma come fai a dire che su W7 ti vanno a meta' velocita'..... e' un calcolo che fai a occhio o hai usato qualche funzione del mame che ti mostra la velocita' e se si potresti dirmi quale? grazie

PS: tutti i giochi ti giravano lenti o solo alcuni?

Re: Emudrivers win7-64

Inviato: 25/10/2016, 14:43
da tonysnk
Ciao carissimo.

Sul mame classico c'è il tasto f11 che ti dice la velocità alla quale stai andando, rispetto all'originale, espressa in percentuale (strettamente relazionato al valore di 'frameskip' che imposto comunque sempre a zero)....e a me misurava esattamente 50%.... valore che poi era pienamente riscontrabile durante la partita!

P.s.
Lo faceva con tutti i giochi

P.P.s.
....e comunque l'ha detto anche il grande Biasini.... al momento su win7 non esiste una emulazione perfetta a 15kHz come su WinXP!