Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Scelta del monitor arcade più adatto alle tue esigenze, configurazione del monitor, riparazione di guasti, risoluzione dei problemi
maurotb
Newbie
Newbie
Messaggi: 37
Iscritto il: 28/10/2018, 22:13
Reputation: 0
Città: Crevacuore

Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da maurotb » 29/10/2018, 15:16

Ciao,
allora si parte,
acceso il mio cassone e attacco la scheda avga agp e jamma/pc entrambe ultimarc che erano già presenti nel cabinato.
Risultato , questo , ho il monitor dei puffi 8-)
6.JPG
Per quel poco che riesco mi piace contribuire oltre a succhiare informazioni per cui visto che
fortunatamente me la cavicchio in elettronica , aggiornerò il post con i progressi fatti per questo specifico problema che ho a beneficio dei posteri...

Ho smontato tutto e procederò in sequenza a:
A titolo preventivo:
1)sostituire tutti i condensatori
2)sostiture il finale di riga BU508AF
3)amorevole pulizia generale
Per risolvere il problema del blu onnipresente
1)sostituzione del lm1203n
2)già che ci sono sostituzione dei 3 finali BF859 e relativi piloti, crepi l'avarizia...
Questi componenti sono presenti nella scheda collegata al tubo.

I condensatori acquistati sono:
1 100v 10uF
2 100v 1uF
2 100v 2,2uF
1 1u 100v
1 220v 100uF
2 250v 100uF
1 250v 4,7uF
3 25v 100uF
4 25v 220uF
1 25V 47uF
2 35v 1000uF
1 35v 220uF
1 35v 470uF
1 400v 220uF
7 50v 10uF
4 50v 22uF
2 63v 4,7uF
1 250v 47uf
1 250v 4,7uf

Altri componenti che andrò a cambiare/tenere di scorta visto il costo esiguo sono
3 transistor BF859
3 miche per BF859
2 ic lm1203n
1 zoccolo per lm1203n
6 transistor c548b
1 transistor BU508AF
1 mica per BU508AF
1 tda2593
1 zoccolo tda2593
1 TDA1675


Fatto questo penso che il blu tornerà da dove è arrivato ma...
C'è un ma,a parte il blu, l'immagine continua a scrollare in verticale e non si riesce a bloccare, strano sintomo,
il problema è che ho cercato gli schemi del monitor per cercare di capire i componenti relativi al sync e ne ho trovati 3, ma tutti e 3 anche se simili non coincidono alla mia piastra...
Qualche anima pia è in grado di identificarla con esattezza così da cercare schemi affidabili? (ps che stamperò su carta plastificata e ingloberò nel cabinato :-D )
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


kikikaikai76
Newbie
Newbie
Messaggi: 12
Iscritto il: 21/10/2018, 20:49
Reputation: 0
Città: como

Re: Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da kikikaikai76 » 31/10/2018, 23:56

Ciao posso chiederti una curiosità? i condensatori 159 e 160 li hai messi tu? perché io ho 2 schede del polo 25 e al posto di due condensatori elettrolitici ne ho due di tipo polipropilene , forse il tuo non è un polo 25?
Anche io avevo il problema del blu assente, ho risolto cambiando il chip SN7406 avevo l'uscita del blu non funzionante se non ricordo male era il pin 12 o il pin 13.
CIAO


maurotb
Newbie
Newbie
Messaggi: 37
Iscritto il: 28/10/2018, 22:13
Reputation: 0
Città: Crevacuore

Re: Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da maurotb » 31/10/2018, 23:58

@kikikaikai76 No, non ho ancora toccato nulla, attendo i componenti... Io non ho il blu assente, e che il blu e sempre presente :)

Inviato dal mio SM-G935F utilizzando Tapatalk



maurotb
Newbie
Newbie
Messaggi: 37
Iscritto il: 28/10/2018, 22:13
Reputation: 0
Città: Crevacuore

Re: Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da maurotb » 25/11/2018, 18:57

Allora, recap fatto, sostituito lm1203n, sostituiti i finali e pilota rgb. Pulizia con isopropilico e zoccolati tutti gli ic per riparazioni future.

Il colore ora sembra a posto ma purtroppo ho 2 problemi, il primo, il monitor continua a scrollare in verticale, riesco a rallentarlo ma non a fermarlo.
Il secondo, ho qualche riga sfalsata a dx , nella foto test si vede in alto...
Consigli? Io ancora lo schema non l'ho trovato... :(


ImmagineImmagineImmagineImmagine

Inviato dal mio SM-G935F utilizzando Tapatalk


soyl
Cab-maniaco
Cab-maniaco
Messaggi: 1107
Iscritto il: 19/04/2010, 18:35
Reputation: 27
Città: Pordenone

Re: Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da soyl » 26/11/2018, 15:21

Che sincronismo arriva al monitor, composito o separato orizzontale e verticale? Il cablaggio è corretto? Invece di un PC hai provato con una scheda jamma?

Lo schema è questo:
https://i.imgur.com/Lk8kZCe.jpg

Meglio usare una schermata di test da un generatore esterno o da una jamma.

L'immagine si restringe vicino ai bordi destro e sinistro, stesso discorso che facevo qui:
viewtopic.php?f=17&t=30089&p=337499#p337491
intrinsically safe


maurotb
Newbie
Newbie
Messaggi: 37
Iscritto il: 28/10/2018, 22:13
Reputation: 0
Città: Crevacuore

Re: Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da maurotb » 26/11/2018, 18:54

Il cabinato l'ho già preso con una vga agp ultimarc e scheda jamma vga ultimarc , è collegato solo il cavo vga...
Vedo però che il led sync della scheda jamma non si accende e purtroppo non ho nè jeneratore nè una cartuccia....
Stasera controllo se lo schema combacia ma mi sa che per il sync il problema è altrove...


maurotb
Newbie
Newbie
Messaggi: 37
Iscritto il: 28/10/2018, 22:13
Reputation: 0
Città: Crevacuore

Re: Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da maurotb » 27/11/2018, 15:48

@soyl niente anche questo schema purtroppo non mi torna,
es il mio c175 è da .022 630v mentre sullo schema è segnato come 12nf 630v
c168 sullo schema è elettrolitico mentre io ho un 82n 250v
il c170 che hai cambiato tu da 330n (secondo lo schema) per me è da 82n
etc etc... insomma dalla foto il mio circuito è uguale al tuo ma non mi tornano i componenti...

Cmq per il sync pare da manuale che il led sulla jamma dovrebbe accendersi invece rimane spento :(


soyl
Cab-maniaco
Cab-maniaco
Messaggi: 1107
Iscritto il: 19/04/2010, 18:35
Reputation: 27
Città: Pordenone

Re: Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da soyl » 28/11/2018, 14:12

Sì alcuni chassis hanno quei valori per via del tubo diverso, forse Philips. Per un Videocolor come il tuo sono come nello schema.
intrinsically safe


maurotb
Newbie
Newbie
Messaggi: 37
Iscritto il: 28/10/2018, 22:13
Reputation: 0
Città: Crevacuore

Re: Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da maurotb » 28/11/2018, 21:50

Dubbio atroce... non e che se non attacco il cavo ps2 della tastiera alla scheda jamma/pc non va? Prende alimentazione da li?
Forse per questo non si accende il sync?
Devo recuperare un cavo ps2 maschio maschio...

Inviato dal mio SM-G935F utilizzando Tapatalk


maurotb
Newbie
Newbie
Messaggi: 37
Iscritto il: 28/10/2018, 22:13
Reputation: 0
Città: Crevacuore

Re: Identificare Hantarex Polo, blu onnipresente e scrolling verticale

Messaggio da maurotb » 29/11/2018, 19:48

Cavolo si , bastava attaccare il cavo tastiera, prende alimentazione da li...
Ora vedo che spancia un po ai bordi e ha qualche auoscillazione...

Cambiero ancora qualche condensatore...

All'accensione ho avuto un piccolo alone di colore sulla dx che e andato affievolendosi dopo un po ma sempre presente, si puo forzare un degaus?

Per la pancia ai lati c'e qualche regolazione?

Immagine

Inviato dal mio SM-G935F utilizzando Tapatalk





Rispondi