Dubbio e problema monitor

Scelta del monitor arcade più adatto alle tue esigenze, configurazione del monitor, riparazione di guasti, risoluzione dei problemi
jakallo
Newbie
Newbie
Messaggi: 72
Iscritto il: 29/04/2007, 23:27
Reputation: 0

Dubbio e problema monitor

Messaggio da jakallo » 20/10/2018, 16:21

Problema:
Il mio anziano monitor intervideo(?) da un po' di tempo ha un problema; l'immagine ha colori perfetti ben definiti e brillanti, ma praticamente si è ristretto in orizzontale, di fatto adesso è diventato tipo un 4:4 invece che 4:3 <-scratch_one-s_head-> Ho provato con le varie regolazioni e il risultato è che tutto sembra funzionare regolarmente, tutto eccetto la regolazione dell'ampiezza orizzontale appunto.. In pratica, se porto la regolazione a zero l'immagine si assottiglia e va bene, poi però quando ruoto la manopolina per allargare l'immagine, l'immagine resta ferma per il primo tratto e poi inizia ad allargarsi ma si ferma a tipo 3 centimetri dal bordo dello schermo da entrambi i lati (vedi foto); il verticale invece funziona come sempre. Ho anche sostituito la resistenza sullo schedino ma il risultato non è cambiato di una virgola. Si accettano consigli <-scratch_one-s_head->

Dubbio:
C'è un piccolo interruttore in mezzo all'elettronica del monitor, qualcuno sa a cosa diavolo serve?<-think-> (ce l'ho da anni ma l'ho notato solo adesso perchè con la schedina delle regolazioni montata non si vede nemmeno <-pardon->: ).

Grazie per l'eventuale aiuto <-thumbup-> , allego qualche foto (nella foto della schermata l'ampiezza orizzontale è al massimo, la verticale l'ho abbassata un po' per provare a mantenere le proporzioni finché non risolvo <-innocent-> ).
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


maurotb
Newbie
Newbie
Messaggi: 45
Iscritto il: 28/10/2018, 22:13
Reputation: 0
Città: Crevacuore

Re: Dubbio e problema monitor

Messaggio da maurotb » 30/10/2018, 19:32

jakallo ha scritto:Problema:
Il mio anziano monitor intervideo(?) da un po' di tempo ha un problema; l'immagine ha colori perfetti ben definiti e brillanti, ma praticamente si è ristretto in orizzontale, di fatto adesso è diventato tipo un 4:4 invece che 4:3 <-scratch_one-s_head-> Ho provato con le varie regolazioni e il risultato è che tutto sembra funzionare regolarmente, tutto eccetto la regolazione dell'ampiezza orizzontale appunto.. In pratica, se porto la regolazione a zero l'immagine si assottiglia e va bene, poi però quando ruoto la manopolina per allargare l'immagine, l'immagine resta ferma per il primo tratto e poi inizia ad allargarsi ma si ferma a tipo 3 centimetri dal bordo dello schermo da entrambi i lati (vedi foto); il verticale invece funziona come sempre. Ho anche sostituito la resistenza sullo schedino ma il risultato non è cambiato di una virgola. Si accettano consigli <-scratch_one-s_head->

Dubbio:
C'è un piccolo interruttore in mezzo all'elettronica del monitor, qualcuno sa a cosa diavolo serve?<-think-> (ce l'ho da anni ma l'ho notato solo adesso perchè con la schedina delle regolazioni montata non si vede nemmeno <-pardon->: ).

Grazie per l'eventuale aiuto <-thumbup-> , allego qualche foto (nella foto della schermata l'ampiezza orizzontale è al massimo, la verticale l'ho abbassata un po' per provare a mantenere le proporzioni finché non risolvo <-innocent-> ).
Partendo dal semplice verificheri i potenziometri ma difficile siano loro... piu probabile qualche condensatore imho...

Inviato dal mio SM-G935F utilizzando Tapatalk


maurotb
Newbie
Newbie
Messaggi: 45
Iscritto il: 28/10/2018, 22:13
Reputation: 0
Città: Crevacuore

Re: Dubbio e problema monitor

Messaggio da maurotb » 30/10/2018, 19:33

jakallo ha scritto:Problema:
Il mio anziano monitor intervideo(?) da un po' di tempo ha un problema; l'immagine ha colori perfetti ben definiti e brillanti, ma praticamente si è ristretto in orizzontale, di fatto adesso è diventato tipo un 4:4 invece che 4:3 <-scratch_one-s_head-> Ho provato con le varie regolazioni e il risultato è che tutto sembra funzionare regolarmente, tutto eccetto la regolazione dell'ampiezza orizzontale appunto.. In pratica, se porto la regolazione a zero l'immagine si assottiglia e va bene, poi però quando ruoto la manopolina per allargare l'immagine, l'immagine resta ferma per il primo tratto e poi inizia ad allargarsi ma si ferma a tipo 3 centimetri dal bordo dello schermo da entrambi i lati (vedi foto); il verticale invece funziona come sempre. Ho anche sostituito la resistenza sullo schedino ma il risultato non è cambiato di una virgola. Si accettano consigli <-scratch_one-s_head->

Dubbio:
C'è un piccolo interruttore in mezzo all'elettronica del monitor, qualcuno sa a cosa diavolo serve?<-think-> (ce l'ho da anni ma l'ho notato solo adesso perchè con la schedina delle regolazioni montata non si vede nemmeno <-pardon->: ).

Grazie per l'eventuale aiuto <-thumbup-> , allego qualche foto (nella foto della schermata l'ampiezza orizzontale è al massimo, la verticale l'ho abbassata un po' per provare a mantenere le proporzioni finché non risolvo <-innocent-> ).
Partendo dal semplice verificheri i potenziometri ma difficile siano loro... piu probabile qualche condensatore imho...

Inviato dal mio SM-G935F utilizzando Tapatalk


Rispondi