Audio non funzionante

Guide, richieste e tutto ciò che c'è da sapere sui controlli del cab
freegiox
Newbie
Newbie
Messaggi: 32
Iscritto il: 09/03/2008, 22:09
Reputatione: 0

Audio non funzionante

Messaggio da freegiox » 15/03/2008, 12:28

Ciao a tutt!
Da alcuni giorni sto "smanettando" sul mio nuovo cabinet, e da un momento all'altro credo di aver toccato qualcosa che mi porta ad avere il problema che l'audio non si sente piu'.
Ho provato a verificare che i cavetti siano a posto, non son interrrotti. Il piccolo speaker funziona, lo ho provato su un altro apparecchio e anche collegandono direttamente ai pin dello speaker sull'innesto jamma non si sente nulla. Il connettore chiude bene e fa contatto, quindi escludo che sia malfunzionate.
Ho provato a cambiare scheda ma non funziona con nessuna!
Mi e' sorto un dubbio... puo' esse che funzioni tutto (video, colori, gettoniera) e che smetta solo l'audio?
Sapete se il segnale audio della scheda e' "comandato" da qualche parte? <-help2->

<-dash-> <-dash-> <-dash-> <-dash-> <-dash-> <-dash->
Ultima modifica di freegiox il 16/03/2008, 1:13, modificato 1 volta in totale.


Avatar utente
TheBaro
Amministratore
Amministratore
Messaggi: 6795
Iscritto il: 22/07/2005, 21:52
Reputatione: 18
Località: Brescia

Re: Audiuo non funzionante

Messaggio da TheBaro » 15/03/2008, 20:18

ma stai usando una scheda jamma?..se le casse vanno e solno saldate giuste, i fili nn sono interrotti e le saldature sul perttine jamma nn hanno problemi, l'audio deve andare!!!
Arcade Cab : Crazy Taxi, 18 Wheeler, Virtua Golf, 3 Naomi, Videogame, Magnum, Astrowar, Zaccaria, Operation Bear, Point Blank 2 e 3, Taito ZuZuBlock, Racing Hero, Badlands, Generico Guida Upright
Flipper : Creature from Black Lagoon, Road Show, Dracula, World Cup '94, Theatre of Magic, Tales from the Arabian Nights, Medieval Madness, Cactus Canyon, The Getaway HSII, Star Trek Next Generation, Monster Bash, Attack from Mars, Terminator 2, Revenge From Mars, ScaredStiff, Indiana Jones, The Addam's Family, Twilight Zone, Card King


freegiox
Newbie
Newbie
Messaggi: 32
Iscritto il: 09/03/2008, 22:09
Reputatione: 0

Re: Audio non funzionante

Messaggio da freegiox » 16/03/2008, 1:13

Problema risolto stanotte:

(Ovviamente la schedea e' jamma). I cablaggi e lo speaker erano perfetti, e io ci avrei messo la mano sul fuoco bastava quello. Purtroppo non e' cosi'. Il fatto che il proprietario di prima abbia combinato un casino immane con i cablaggi non mi ha aiutato, pensate che ogni filo comincia con un colore e non si sa come finisce con un altro.
Ho scoperto che all'interno del trasformatore (HANTAREX US 200) c'e' un fusibile da 250 v 4 ampere che prababilmente mette sotto sicurezza una parte della scheda. Il fusibile bruciato inibiva il solo funzionamento dell'audio, o almeno, io mi sono accorto che l'unica cosa che non funzionava era quello. Ho provato con i coin, i joystik, i pulsanti, luci varie tutto ok!!
Diciamo che vedendo che funzionava tutto l'alimentatatore e' stata l'ultima cosa che ho deciso di controllare.
La cosa che mi ha fatto pensare ad un problema sul CAB e' che nessuna delle schede jamma che avevo funzionava il canale audio.... va bene una rotta... ma tutte no!!!

Ho notato inoltre che sul jamma esistono due canali di alimentazione, uno da 12 e uno da 5 volt, qualcuno sa dirmi come sono divisi e a che alimentano rispettivamente? Oramai e' una decina di giorni che smanetto tra vari fili e cavetti e mi sono fatto una idea abbastanza precisa del tutto, anche perche' e' abbastanza semplice.

Se siete curiosi vi posto una foto dei cablaggi incasinati e del'alimentatore!

Giovanni.


Avatar utente
TheBaro
Amministratore
Amministratore
Messaggi: 6795
Iscritto il: 22/07/2005, 21:52
Reputatione: 18
Località: Brescia

Re: Audio non funzionante

Messaggio da TheBaro » 18/03/2008, 16:31

si vai di foto che possono essere utili a qualcuno in futuro..
Arcade Cab : Crazy Taxi, 18 Wheeler, Virtua Golf, 3 Naomi, Videogame, Magnum, Astrowar, Zaccaria, Operation Bear, Point Blank 2 e 3, Taito ZuZuBlock, Racing Hero, Badlands, Generico Guida Upright
Flipper : Creature from Black Lagoon, Road Show, Dracula, World Cup '94, Theatre of Magic, Tales from the Arabian Nights, Medieval Madness, Cactus Canyon, The Getaway HSII, Star Trek Next Generation, Monster Bash, Attack from Mars, Terminator 2, Revenge From Mars, ScaredStiff, Indiana Jones, The Addam's Family, Twilight Zone, Card King


Avatar utente
rgbsystem
Cab-maniaco
Cab-maniaco
Messaggi: 1281
Iscritto il: 08/07/2007, 21:46
Medaglie: 1
Reputatione: 1
:
Donatore

Re: Audio non funzionante

Messaggio da rgbsystem » 18/03/2008, 20:31

foto sempre!non possano e non devono mancare, siamo la gioia dei file hosting.....finchè durano!


freegiox
Newbie
Newbie
Messaggi: 32
Iscritto il: 09/03/2008, 22:09
Reputatione: 0

Re: Audio non funzionante

Messaggio da freegiox » 22/03/2008, 19:43

Ecco, nella prima foto vedete i cablaggi, come potete notare i fili non vanno direttamente al jamma, ma sono connessi fra loro da due diversi pettini che li dividono.
Purtroppo sono legati fra loro ed e' difficile seguirli, pensate quindi il primo aproccio con questa elettronica... ora mi sono schiarito un po' le idee, ho trovato in rete uno schema elettrico dell'attacco jamma e su molte cose ho realizzato che sono piu' semplici di quello che si crede.

Nella seconda vedete l'alimentatore. Sulla parte destra risiede il famigetato fusibile, che come detto in precedenza inibisce il funzionamento dell'audio.
Gia' che c'era ho aggiunto una cassa acustica del pc...

Immagine




Immagine


Avatar utente
rgbsystem
Cab-maniaco
Cab-maniaco
Messaggi: 1281
Iscritto il: 08/07/2007, 21:46
Medaglie: 1
Reputatione: 1
:
Donatore

Re: Audio non funzionante

Messaggio da rgbsystem » 22/03/2008, 22:11

attento che quel tipo di alimentatore è molto fragile, ora infatti capisco perchè hanno fatto una serie con una ventola e poi hanno smesso di farli. se lo devi usare usalo per la sola alimetazione del monitor, per la logica della jamma usa un alimentatore da pc. è un consiglio, visto che ne avevo due e tutti e due hanno subito solo modifiche e rifacimenti di piste perchè si guastavano di continuo


freegiox
Newbie
Newbie
Messaggi: 32
Iscritto il: 09/03/2008, 22:09
Reputatione: 0

Re: Audio non funzionante

Messaggio da freegiox » 23/03/2008, 10:54

Credi che siano sottodimensionati?
Quindi il consiglio e' quello di fornire i 12 volt e i 5 volt alla scheda da un altro alimentatore giusto?


Avatar utente
rgbsystem
Cab-maniaco
Cab-maniaco
Messaggi: 1281
Iscritto il: 08/07/2007, 21:46
Medaglie: 1
Reputatione: 1
:
Donatore

Re: Audio non funzionante

Messaggio da rgbsystem » 23/03/2008, 15:57

freegiox ha scritto:Credi che siano sottodimensionati?
Quindi il consiglio e' quello di fornire i 12 volt e i 5 volt alla scheda da un altro alimentatore giusto?
no sottodimensionati ma fragili nel senso che vanno più che bene ma una delle cause maggiori sono l'eccessivo calore che danneggia l'elettronica, mettilo in un posto ben ventilato all'interno del cabinato e se puoi aggiungi una ventola tipo quella da alimentatore da pc 8X8, non importa che giri all'impazzata ma che faccia circolare l'aria, spesso l'eccessivo calore generato crea anche dei voltaggi superiori alla norma portando al blocco dello stesso.


freegiox
Newbie
Newbie
Messaggi: 32
Iscritto il: 09/03/2008, 22:09
Reputatione: 0

Re: Audio non funzionante

Messaggio da freegiox » 23/03/2008, 18:54

Ottimo consiglio, ho giusto una ventola ferma che mi puo' essere utile.
Grazie!


Rispondi

Torna a “Controlli (joystick, pulsanti, trackball, spinner, volanti, ecc...)”