La ricerca ha trovato 100 risultati

da rauzer
15/02/2018, 9:00
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Vi promettono giochi Commodore 64 e amiga sul Bartop ? Non illudetevi !
Risposte: 5
Visite : 392

Re: Vi promettono giochi Commodore 64 e amiga sul Bartop ? Non illudetevi !

Bravo, quelli che vogliono emulare Amiga e C64 su bartop senza tastiera fisica mi fanno proprio sorridere !
da rauzer
08/02/2018, 9:09
Forum: Emulatori per Raspberry, Linux, Android, ecc
Argomento: [RISOLTO] Retropie non si avvia più dopo primo shutdown
Risposte: 16
Visite : 654

Re: Retropie non si avvia più dopo primo shutdown

infatti mancava un pezzo del puzzle - con hdmi - vga devi cambiare la risoluzione video nel file config.txt !
da rauzer
08/02/2018, 8:42
Forum: Emulatori per Raspberry, Linux, Android, ecc
Argomento: [RISOLTO] Retropie non si avvia più dopo primo shutdown
Risposte: 16
Visite : 654

Re: Retropie non si avvia più dopo primo shutdown

allora il pi funzionava anche prima - era la tua tv che non supportava l'hotplug (oppure il tuo cavo hdmi difettato, e me ne sono capitati tanti!)
da rauzer
07/02/2018, 17:15
Forum: Emulatori per Raspberry, Linux, Android, ecc
Argomento: [RISOLTO] Retropie non si avvia più dopo primo shutdown
Risposte: 16
Visite : 654

Re: Retropie non si avvia più dopo primo shutdown

non hai cambiato niente nella config a parte configurare i controlli? cose tipo fatto update online, cambiato config.txt etc?
da rauzer
07/02/2018, 14:12
Forum: Emulatori per Raspberry, Linux, Android, ecc
Argomento: [RISOLTO] Retropie non si avvia più dopo primo shutdown
Risposte: 16
Visite : 654

Re: Retropie non si avvia più dopo primo shutdown

quando il rasp è pronto per staccare l'alimentazione il suo led verde lampeggia ad intervalli costanti poi si spegne (e contestualmente sulla tv hdmi ti da "no segnale video"). se non accade quanto sopra - sta ancora lavorando ergo se stacchi l'alimentazione corrompi il filesystem ed è plausibile ch...
da rauzer
07/02/2018, 12:51
Forum: Emulatori per Raspberry, Linux, Android, ecc
Argomento: [RISOLTO] Retropie non si avvia più dopo primo shutdown
Risposte: 16
Visite : 654

Re: Retropie non si avvia più dopo primo shutdown

le evo plus (sia arancioni che rosse) vanno bene - se sono originali non sono loro il problema.
cosa intendi per "non si avvia piu" ? Schermo nero, errori a video, si blocca dopo un po.. ? che alimentatore usi? lampeggia il led rosso sul raspberry mentre è acceso?...
da rauzer
06/02/2018, 10:27
Forum: PCB Jamma e sistemi Arcade
Argomento: Raspberry per jamma
Risposte: 8
Visite : 378

Re: Raspberry per jamma

Vero, non sui giochi Mame ma ad es su quelli megadrive (su CRT 15Khz e scheda jamma2pi di vincenzo). è un problema di refresh video perchè ho notato uno scrolling non fluido sui giochi a scorrimento verticale od orizzontale (con due birre in corpo però sparisce!) non ho smanettato per correggere il ...
da rauzer
05/02/2018, 15:49
Forum: PCB Jamma e sistemi Arcade
Argomento: Raspberry per jamma
Risposte: 8
Visite : 378

Re: Raspberry per jamma

Io, è una bomba

Vai alla ricerca avanzata