La ricerca ha trovato 261 risultati

da xyz0n
05/12/2020, 15:54
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

risolto, era il cavo adattatore hdmi-vga...incredibile.. tempo fa avevo anche provato con uno nuovo, ma li per li non andava lo stesso.. incredibile il tempo perso..
da xyz0n
01/12/2020, 22:49
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

niente da fare..nessuna immagine neanche un tiepido sfarfallio..
da xyz0n
01/12/2020, 8:58
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

Ma Windows 10 su PC? Non usavi un raspberry? Win, con scheda video adatta si può forzare a 15khz Non so se possa essere un problema di risoluzione ma non credo.. cmq prova a scendere a 640x480 Con il raspo ci ho rinunciato, pensavo di risolvere con il pc, perchè feci una prova con un portatile atta...
da xyz0n
01/12/2020, 0:01
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

Riesumo il post, non so dove sbattere il capo <-on_sad->
Sono nella situazione di, pc con Windows 10, il segnale video mi esce con L adattatore hdmi-vga, da questo arrivo alla scheda vga-cga, risultato nel crt non vedo nulla.
L’ho già scritto che non so dove sbattere il capo?? :on_cry:
da xyz0n
29/09/2020, 13:08
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

giusto per aggiornarvi, sono arrivato alla conclusione che devo avere qualche tensione mistica all'interno del cab, che mi interferisce con l'aggancio del segnale, (strano che comunque prima andasse) quindi farò una bella pulizia a livello di cablaggi vari e poi vediamo.
da xyz0n
27/09/2020, 17:28
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

Forse si è bruciato il finale di un pin della Pi in oggetto. Prova a scollegare il Pi, metterci un linux cretino e poi prova l'output pin per pin con il comando gpio ed un tester qualsiasi. EDIT: Pensavo fosse collegato con la VGA tramite un adattatore pin-VGA. Si i vari raspberry funzionato, prova...
da xyz0n
27/09/2020, 16:27
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

niente, riscaricato più immagini non va più niente. mi sono messo a configurare il file config in maniera estrema, da matto, decommentando ogni singola riga e via via facendo le prova sul crt, nessuna immagine. da ultimo ho provato a rimettere quel raspberry pi3 che andava, non va più senza ovviamen...
da xyz0n
26/09/2020, 14:13
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

Niente, ho provato con un raspberry pi3 e senza toccare niente nel file config si vede. Non capisco come mai il pi4 non debba andare, a sempre funzionato, ho cambiato varie immagini, lasciato il file config originale oppure provando a cambiare con le classiche risoluzioni 640x480 etc. niente non c’...
da xyz0n
25/09/2020, 9:00
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

Tox Nox Fox ha scritto: 24/09/2020, 23:44 Hai aggiornato ?
non ricordo, è possibile ma può dipendere da quello?? anche un ordroid che è sempre andato a smesso di vedersi, quello per certo non l'ho aggiornato <-dash->
da xyz0n
24/09/2020, 23:41
Forum: Cabinati Autocostruiti - Weecade - Bartop
Argomento: Problema cabinato + raspberry= fantascienza
Risposte: 33
Visite : 6462

Re: Problema cabinato + raspberry= fantascienza

Niente, ho provato con un raspberry pi3 e senza toccare niente nel file config si vede. Non capisco come mai il pi4 non debba andare, a sempre funzionato, ho cambiato varie immagini, lasciato il file config originale oppure provando a cambiare con le classiche risoluzioni 640x480 etc. niente non c’è...

Vai alla ricerca avanzata