La ricerca ha trovato 167 risultati

da donny75
18/10/2017, 23:48
Forum: Originali\Riproduzioni
Argomento: badlands atari
Risposte: 9
Visite : 261

Re: badlands atari

Mi rispondo da solo...ci sono 4 fili.uno grigio,uno giallo(sinistra e destra) uno nero(massa) e uno rosso(+5v) Ora sono in azione con i pedali.sono analogici ma hanno uno strano sistema di funzionamento.in pratica non c'e' il classico potenziomentro dentro ma una specie di piastra con della crema ma...
da donny75
13/10/2017, 17:13
Forum: Originali\Riproduzioni
Argomento: badlands atari
Risposte: 9
Visite : 261

Re: badlands atari

visto che sono un po tardo sui volanti ottici...ho 4 fili che escono dal volante e nello schema postato sono 2 attacchi sul pettine per lo sterzo....gli altri 2 fili dove li collego? <-pardon->
da donny75
13/10/2017, 13:17
Forum: Originali\Riproduzioni
Argomento: badlands atari
Risposte: 9
Visite : 261

Re: badlands atari

c'e' qualcosa a riguardo al pinout(non so se il pinout della scheda originale possa essere valido anche per la boot)e al collegamento dei fili che escono dai volanti e dai pedali?
da donny75
13/10/2017, 11:55
Forum: Originali\Riproduzioni
Argomento: badlands atari
Risposte: 9
Visite : 261

badlands atari

Salve a tutti!Ho recentemente trovato un mobile atari originale in cui avevano inserito tekken. Visto che tra i vari pezzi che ho in giro ho trovato i volanti e i pedali che montavano su badlands e ho una scheda boot del suddetto gioco,mi piacerebbe ripristinare il cab con questo gioco. Il mio primo...
da donny75
03/10/2017, 18:50
Forum: Flipper Elettromeccanici
Argomento: NAUTILUS ZACCARIA problema con i bersagli polipo
Risposte: 14
Visite : 474

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Ciao,ho trovato il rele del tilt...quando muovo il pendolo scatta il rele game over. Per quanto riguarda il lanciabilia prima funzionava perche' la lamella era sempre collegata,ma poi toccando i bersagli multipli scalava la pallina...invece ora che la lamella e' nella giusta posizione non lancia la ...
da donny75
02/10/2017, 18:50
Forum: Flipper Elettromeccanici
Argomento: NAUTILUS ZACCARIA problema con i bersagli polipo
Risposte: 14
Visite : 474

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Ciao,le lamelle dell'outhole erano in effetti posizionate male,le ho messe a posto e ho controllato la continuita' in tutte e due le posizioni. Ora se faccio girare manualmente il motore o aziono i punteggi multipli la pallina non viene piu' scalata,ma quando scatto la partita il pistoncino lanciabi...
da donny75
29/09/2017, 15:27
Forum: Flipper Elettromeccanici
Argomento: NAUTILUS ZACCARIA problema con i bersagli polipo
Risposte: 14
Visite : 474

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Hai ragione,ho dato un'occhiata alle foto e in effetti non si capisce molto provo a farne delle migliori grazie mille per l'infinita pazienza :love: ho roevato a controllare le lamelle...in effetti ci sono 3 lamelle che secondo me non funzionano come dovrebbero,anche se non ne capisco la causa. la p...
da donny75
24/09/2017, 18:18
Forum: Flipper Elettromeccanici
Argomento: NAUTILUS ZACCARIA problema con i bersagli polipo
Risposte: 14
Visite : 474

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Ciao,scusate l'assenza ma ho avuto in po' di problemi questa settimana...ho un piccolo aggiornamento,controllando bene le lamelle del outhole replay mi sono accorto che c'è n'è sono 2 che rimangono attaccate anche se non dovrebbero.nello specifico,allego foto,le lamelle collegate sono quelle che azi...
da donny75
18/09/2017, 15:32
Forum: Flipper Elettromeccanici
Argomento: NAUTILUS ZACCARIA problema con i bersagli polipo
Risposte: 14
Visite : 474

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Ciao,ho fatto un po di prove...cerco di dare un quadro un po migliore della situazione. accendo e fa il reset in modo corretto scatto la partita e mi lancia correttamente la pallina nel canale...pero' mi sono accorto che il bonus del polipo non si e' azzerato...riparte da dove era rimasto in precede...
da donny75
17/09/2017, 13:34
Forum: Flipper Elettromeccanici
Argomento: NAUTILUS ZACCARIA problema con i bersagli polipo
Risposte: 14
Visite : 474

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Ciao,se il bersaglio e' spento mi da 100 punti,se e' acceso mi da 10000 punti(non sempre pero',il piu' delle volte nulla) e mi scala la pallina