La ricerca ha trovato 295 risultati

da Mikidaffy1983
02/08/2018, 12:10
Forum: PCB Jamma e sistemi Arcade
Argomento: Base Mvs M1BBV
Risposte: 15
Visite : 1313

Re: Base Mvs M1BBV

Questa è la foto della schermata :wink:
da Mikidaffy1983
02/08/2018, 11:10
Forum: PCB Jamma e sistemi Arcade
Argomento: Base Mvs M1BBV
Risposte: 15
Visite : 1313

Re: Base Mvs M1BBV

Aggiornamento
Ora non parte piu e mi viene una schermata con tutti i quadretti...
da Mikidaffy1983
24/07/2018, 18:41
Forum: PCB Jamma e sistemi Arcade
Argomento: Base Mvs M1BBV
Risposte: 15
Visite : 1313

Re: Base Mvs M1BBV

ok, poi ti faccio sapere..
Grazie
da Mikidaffy1983
24/07/2018, 18:27
Forum: PCB Jamma e sistemi Arcade
Argomento: Base Mvs M1BBV
Risposte: 15
Visite : 1313

Re: Base Mvs M1BBV

Ciao tokysan
L'audio va proprio piu lento...
da Mikidaffy1983
23/07/2018, 18:23
Forum: PCB Jamma e sistemi Arcade
Argomento: Base Mvs M1BBV
Risposte: 15
Visite : 1313

Re: Base Mvs M1BBV

Si Consoleman il problema lo fa anche cambiando cassetta..
Adesso provo a dargli un occhiata lomba77 alla zona che mi hai indicato.
Grazie a tutti e due
da Mikidaffy1983
23/07/2018, 15:25
Forum: PCB Jamma e sistemi Arcade
Argomento: Base Mvs M1BBV
Risposte: 15
Visite : 1313

Base Mvs M1BBV

Ciao Ho un problema con la mia base Neo geo. Una settimana fà mi ha dato Z80 error.. Leggendo un pò in giro sul web ho scoperto che delle volte basta fare una bella pulizia. Io lo fatta con lo sprai pulisci contatti e ho soffiato bene con l'aria. Ho riattaccato tutto ora parte ma l'audio va a rilent...
da Mikidaffy1983
28/03/2017, 21:29
Forum: Emulatori Windows
Argomento: model 2 0.8a
Risposte: 28
Visite : 2557

Re: model 2 0.8a

Scusate se ritiro fuori questa vecchia discussione.
Ho scaricato dal link la versione 0.8 ed è tutto funzionante..
Dove posso trovare le roms per questa versione?
Grazie
da Mikidaffy1983
24/07/2016, 20:17
Forum: Retro-Console
Argomento: Sega Game Gear riparare
Risposte: 6
Visite : 5850

Sega Game Gear riparare

Ciao Ragazzi Mi è capitato tra le mani un sega game gear. <-gamer-> Purtroppo è guasto,la console si accende il led diventa rosso ma lo schermo rimane chiaro con una riga bianca orizzontale al centro di esso. Ho dato un occhiata su google e sembrerebbe un problema di condendatori. Qualcuno ha già fa...
da Mikidaffy1983
09/05/2016, 22:44
Forum: Mi presento
Argomento: Ciao a tutti da Furlé
Risposte: 1
Visite : 265

Re: Ciao a tutti da Furlé

Ciao e Benvenuto!!!