La ricerca ha trovato 1249 risultati

da vernimark_again
28/07/2017, 13:30
Forum: Originali\Riproduzioni
Argomento: CATERPILLAR Olympia
Risposte: 6
Visite : 290

Re: CATERPILLAR Olympia

Ok al momento torno all originale, quando avrò di nuovo una casa rifarò il CP mettendoci una trackball sidam. Tanto l overlay è compatibile a entrambe le soluzioni e comunque me lo srampa il buon morra
da vernimark_again
28/07/2017, 10:00
Forum: Originali\Riproduzioni
Argomento: CATERPILLAR Olympia
Risposte: 6
Visite : 290

Re: CATERPILLAR Olympia

Meno male che ci siete voi che mi fate resistere al lato oscuro.
da vernimark_again
27/07/2017, 16:11
Forum: Originali\Riproduzioni
Argomento: CATERPILLAR Olympia
Risposte: 6
Visite : 290

CATERPILLAR Olympia

Sto restaurando un Caterpillar della Olympia, la versione Olympia di CENTIPEDE dell'Atari, per intenderci uno dei mobili disegnati da Cortez. Il mobile è in condizioni molto buone ma la plancia aveva subito ogni sorta di devastazione. Caterpillar montava un joystick per il movimento e un pulsante pe...
da vernimark_again
28/04/2017, 0:08
Forum: Originali\Riproduzioni
Argomento: Sidam Condor
Risposte: 33
Visite : 1559

Re: Sidam Condor

Qieste non le ho sorry
da vernimark_again
27/04/2017, 11:27
Forum: Originali\Riproduzioni
Argomento: Sidam Condor
Risposte: 33
Visite : 1559

Re: Sidam Condor

bravo
da vernimark_again
21/04/2017, 14:00
Forum: Originali\Riproduzioni
Argomento: Sidam Condor
Risposte: 33
Visite : 1559

Re: Sidam Condor

foto della lampadina pisello
da vernimark_again
21/04/2017, 12:38
Forum: Originali\Riproduzioni
Argomento: IMOLA GP restauro
Risposte: 7
Visite : 634

Re: IMOLA GP restauro

Eccomi.
Ripitturato il frontalle, sistemata la gettoniera e lo sportello delle monete
da vernimark_again
21/04/2017, 12:35
Forum: PCB Jamma e sistemi Arcade
Argomento: Bootleg Double Dragon con problemi audio
Risposte: 3
Visite : 369

Bootleg Double Dragon con problemi audio

Ho un bootleg di Double Dragon.
A volte, ma solo a volte, accendendolo il TDA2003 diventa incandescente e va in saturazione. Altre volte lo accendo e va normalmente.
Il TDA2003 è stato cambiato ma il problema persiste. Avete qualche idea?